Jump to content


Photo

Rebooting When Accessing Hard Disk>games


  • Please log in to reply
1 reply to this topic

#1 rae07

rae07

    X-S Enthusiast

  • Members
  • 5 posts

Posted 29 April 2005 - 07:18 PM

i had UIX installed as the main dash for a few mths...been working fine till yester i tried to run a game transferred to my harddisk.

the game hung and i rebooted. ands after that..i couldn't access games folder anymore. what could possibly be the reason?
i've tried specifying the folder but it still doesn't work. is there any way to get it back working?

#2 KyesaRRi

KyesaRRi

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,576 posts
  • Location:Australia
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 30 April 2005 - 03:51 PM

try clearing the UIX cache, i cant remember its specific folder so just go:

The save game manager in the settings menu

then locate the User.Interface.X save

Delete that, then reboot the xbox

Go into your games folder, press "y" and it will ask you if you want to refresh the Cache

Go "Yes"

Done




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users