Jump to content


Photo

System Information Folder


  • Please log in to reply
5 replies to this topic

#1 weezie

weezie

    X-S Member

  • XS-BANNED
  • Pip
  • 139 posts
  • Interests:umm...xbox
  • Xbox Version:v1.1

Posted 01 May 2005 - 04:17 PM

every time i try to open up my evox icon it always says it is not a valid path select a system info folder does anyone know why

#2 leicesterlad

leicesterlad

    X-S Member

  • Members
  • Pip
  • 86 posts

Posted 01 May 2005 - 04:36 PM

What?

Where you trying to open it?

You dead yet?

Edited by leicesterlad, 01 May 2005 - 04:37 PM.


#3 weezie

weezie

    X-S Member

  • XS-BANNED
  • Pip
  • 139 posts
  • Interests:umm...xbox
  • Xbox Version:v1.1

Posted 01 May 2005 - 08:23 PM

some one please awnser beerchug.gif

#4 weezie

weezie

    X-S Member

  • XS-BANNED
  • Pip
  • 139 posts
  • Interests:umm...xbox
  • Xbox Version:v1.1

Posted 01 May 2005 - 10:31 PM

Ok you made me do this i didnt want to do this but i half to i will give any one that gives me a detailed awnser 20$ beerchug.gif muhaha.gif pop.gif rotfl.gif

Edited by weezie, 01 May 2005 - 10:38 PM.


#5 prankfurter

prankfurter

    X-S Expert

  • Members
  • PipPipPip
  • 545 posts
  • Location:Saskatoon, SK, Canada
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 01 May 2005 - 11:45 PM

please explain the problem... i don't think anyone understands.

QUOTE
every time i try to open up my evox icon

where are you trying to open it? In windows? cause its not a windows program, you have to install it on your modded xbox.

"not a valid path" I have never heard this error. do you have all the evox files copyed correctely?

#6 jimmsta

jimmsta

    X-S Senior Member

  • Members
  • PipPip
  • 234 posts
  • Location:NJ
  • Interests:meh. Xbox 360 hacking... and other such things.
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 02 May 2005 - 03:11 AM

wow... I'm utterly blown away by this... he was able to get evox, so he can't be too clueless...

I wonder what he actually means... it sort sounds like he got the nfo file for evox, and is attempting to read it, but can't because system info keeps loading up when he double clicks on it...

I think that's what it is... but that doesn't help him any... (right click the file, and go to Open with->) ... I hope this helps blink.gif






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users