Jump to content


Photo

Help With Area 51


  • Please log in to reply
5 replies to this topic

#1 lojack

lojack

    X-S Enthusiast

  • Members
  • 1 posts

Posted 02 May 2005 - 09:05 PM

hi all

i am having problem with area 51. i keep gettin the dirty disc error on my backup. I have a xbox v 1.2, xenium ice with os 2.3 and evolution x 8m dashboard. this isnt my first backup, but it is the first one that has given me this problem. has anyone else experinced this or know what im doin wrong?

thanks
lojack

#2 leicesterlad

leicesterlad

    X-S Member

  • Members
  • Pip
  • 86 posts

Posted 02 May 2005 - 10:09 PM

First port of call is usually the dvd quality you are using.
Just because one game works on a dvd doesnt mean all will.
Look for a user named Jesterace as he has a whole list of decent dvd's and which work better than others (think it's in his sig).

If it's not the discs, try the usual:

set clock
clear e:/cache
clear out the x,y,z partitions
turn off igr

Theres also a great feature someone has written about why games fail to load and possible cures.

#3 spm123

spm123

    X-S Senior Member

  • Members
  • PipPip
  • 216 posts

Posted 20 May 2005 - 10:07 PM

QUOTE(leicesterlad @ May 2 2005, 05:20 PM)
First port of call is usually the dvd quality you are using.
Just because one game works on a dvd doesnt mean all will.
Look for a user named Jesterace as he has a whole list of decent dvd's and which work better than others (think it's in his sig).

If it's not the discs, try the usual:

set clock
clear e:/cache
clear out the x,y,z partitions
turn off igr

Theres also a great feature someone has written about why games fail to load and possible cures.

View Post


do you know where i can find this great feature ?

#4 eppo

eppo

    X-S Enthusiast

  • Members
  • 15 posts
  • Xbox Version:v1.6d
  • 360 version:v1 (xenon)

Posted 05 June 2005 - 06:58 PM

having the same problems here....

And only with area 51, but im not using a disc.
I have put the back-up iso on my HD and it also keeps giving me the dirty-disc error...

any help would be appreciated

#5 liger212

liger212

    X-S Enthusiast

  • Members
  • 1 posts

Posted 24 October 2005 - 02:36 AM

I have the same problem as eppo and i was wondering if anyone figured out how to solve it yet??? ... any help would be great ...

#6 canUrollwiththis

canUrollwiththis

    X-S Member

  • Members
  • Pip
  • 76 posts

Posted 24 October 2005 - 03:50 AM

this happens to me alot try using a different program to copy the game to ur hd. Try using the latest dvd2xbox. If that doesent work clean ur disc with a disc cleaning cloth. That usually fixes my problem.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users