Jump to content


Photo

Looping Problem On Ms Dash


  • Please log in to reply
1 reply to this topic

#1 Tranman

Tranman

    X-S Member

  • Members
  • Pip
  • 146 posts

Posted 03 May 2005 - 04:01 PM

Well, just wanted to post this on here, in case someone in the future has this problem...I've done about 20 Xboxes with the Xenium ICE chip and no big problems 'til now....

Upgraded to a larger hard drive on a v1.0 Xbox. Used the Xenium OS drive wizard upgrade and then transferred all of my old stuff to the new drive.

Went to go to the MS Dash and it had the infamous looping reboot. But I could boot my X2 bios fine. I thought it was clock or video related, but it wasn't. Tried to restore EEprom and it worked temporarily, 'til I restarted or went into Network settings. Was stumped and searched through the archives, then I realized what was happening, I had forgotten to backup, reformat, and restore the E: partition after the drive upgrade wizard.

And viola it boots fine now. I didn't realize the E: drive bug would effect the MS Dash.

Edited by Tranman, 03 May 2005 - 04:03 PM.


#2 bucko

bucko

    Super Moderator

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPip
  • 7,997 posts
  • Gender:Male
  • Location:England
  • Xbox Version:v1.6
  • 360 version:v5.0 (360S - trinity)

Posted 03 May 2005 - 05:22 PM

I hope you are using the latest OS to smile.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users