Jump to content


Photo

File Upload To Xbox Halts In The Middle Of Xfer


  • Please log in to reply
2 replies to this topic

#1 La-Magra

La-Magra

    X-S Enthusiast

  • Members
  • 19 posts

Posted 03 May 2005 - 09:44 PM

Hello

I am trying to upload something to my xbox and I'm using xfer (and tried qwix).
In the middle of the upload the upload rate goes down and it just halts the upload. Nothing else happends. The upload speed counts down and that's it.

no files are being uploaded from that time on. :-(


Has anyone any idea how to fix that problem? I am using XBMC as a dash and xfer and qwix.

thanks a lot for the replies in advance.

#2 Mr Ed

Mr Ed

    Hacking Horse

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 6,588 posts
  • Gender:Male
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 04 May 2005 - 05:27 AM

I deleted the duplicate post. beerchug.gif

#3 Bloodkrayzed

Bloodkrayzed

    X-S Member

  • Members
  • Pip
  • 66 posts

Posted 04 May 2005 - 09:48 AM

i use flashfxp and it was doing the same thing to me, it's really wierd cause it doesn't do it in the same place right? well here's what i figured out the easiest fix is to just clear the cache on your box. if that doesn't do it(which it didn't for me) is i noticed my slave drive were i store the games on my pc was set for fat32 which is for win98 and i had to change it to the xp format. thats the only 2 ways i know of to fix that. the last resort is that durring your backup it got corrupt and you need to delete and recopy. sorry if that doesn't help




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users