Jump to content


Photo

Freezing / Rebooting (tried Everything)


  • Please log in to reply
9 replies to this topic

#1 23style

23style

    X-S Enthusiast

  • Members
  • 10 posts

Posted 06 May 2005 - 06:38 PM

SETUP:
im running XBMC as my dash...before that i was running avalaunch (had same problems).

before XBMC boots up i see the EVOX logo.


PROBLEM:
midnight club 3 DUB edition messes up the most on me...it usually reboots directly to the XBMC dash (by passes EVOX screen) and sometimes it just freezes. other games that freeze sometimes are Halo2 and Doom3

backed up games that work perfectly:
ninja gaiden
tony hawk underground
brothers in arms


i looked for the evox.ini files everywhere but cannot find them to change the IGR option.

the games where all backed up using dvd2xbox.

the only other thing i could think that it would be is the system clock but i cant find how to set it anywhere in XBMC.

anyone know what else the problem could be? i really hope its not a hardware issue.


Edited by 23style, 06 May 2005 - 06:42 PM.


#2 Swedish Rebel

Swedish Rebel

    X-S Young Member

  • Members
  • Pip
  • 37 posts
  • Xbox Version:unk

Posted 06 May 2005 - 06:44 PM

well you can get back the the regular dash by either in avalaunch you put in a cd and it takes you to the cd player in the regular dash or i do it also by in programs in XBMC there is M$ dashboard and just click on that...its like 1.8mb i think but im at school right now so i cant check, hope that helps smile.gif

#3 23style

23style

    X-S Enthusiast

  • Members
  • 10 posts

Posted 06 May 2005 - 06:50 PM

avalaunch has a time config?

i can still get to it, there is a file called olddash.xbe that will launch avalaunch .. and the M$ dash is still there, i remember launching it the other day.

cool, ill try that out. hope this works

thanks smile.gif

Edited by 23style, 06 May 2005 - 06:56 PM.


#4 Swedish Rebel

Swedish Rebel

    X-S Young Member

  • Members
  • Pip
  • 37 posts
  • Xbox Version:unk

Posted 06 May 2005 - 07:02 PM

avalaunch doesnt have a time config its just that when i put an audio cd into my xbox it loadss up the olf M$ dash and plays the cd there. So just exit to the old main dash and go in to the old time config and change it from there. dont know if it does it for you though

#5 leicesterlad

leicesterlad

    X-S Member

  • Members
  • Pip
  • 86 posts

Posted 06 May 2005 - 07:45 PM

MC3 booted me back to the dash everytime untill I set the clock correctly...........

#6 23style

23style

    X-S Enthusiast

  • Members
  • 10 posts

Posted 07 May 2005 - 03:44 PM

well, i set the clock correctly in the old M$ dash last night but the game still reboots

it does it even if i'm not playing...i just leave the car sitting there and leave the room and when i come back in 5 - 15 minutes or whatever....there is the XMBC dash. haha

im really stumped now

it wouldn't be that bad if it didn't happen to me on tournaments....i've had to start tournaments from the very beginning after im like 4 races in soooo many times because it reboots half way through the tournament. grrrr

Edited by 23style, 07 May 2005 - 03:48 PM.


#7 leicesterlad

leicesterlad

    X-S Member

  • Members
  • Pip
  • 86 posts

Posted 07 May 2005 - 03:56 PM

How about disabeling the TSR in evo x???
Game region to auto aswell

#8 23style

23style

    X-S Enthusiast

  • Members
  • 10 posts

Posted 07 May 2005 - 04:08 PM

what is the tsr? where do i find that and the game auto?

im not even sure i really have evoX. i see the evoX logo when the xbox boots up, but i checked for the evox.ini files (as suggested by a tutorial on how to fix game reboot problems - IGR = no) but i could not find them....maybe i just have diff version of evoX

#9 23style

23style

    X-S Enthusiast

  • Members
  • 10 posts

Posted 08 May 2005 - 07:50 PM

bump

#10 KeYlime

KeYlime

    X-S Enthusiast

  • Validating
  • 10 posts

Posted 25 May 2005 - 06:35 AM

You might try cleaning the disk really well and ripping it with dvd2xbox, I had the same problem with midnight club3.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users