Jump to content


Photo

Help Re-flashing


  • Please log in to reply
5 replies to this topic

#1 lilman546

lilman546

    X-S Enthusiast

  • Members
  • 11 posts

Posted 06 May 2005 - 11:01 PM

I really need some help! my xbox worked just fine, a doux 2 installed and it booted to EvoX everytime i turned it on. then i decided i wanted to use the XDK, so i flashed it with a debug bios from evox. then i wanted to go back to a regular bios that booted to EvoX. so i used hackdabox's re-flash cd. now when ever i turn mu doux 2 on, i get a yellowish orange x, then it boots to the xbox live screen. how do i make it boot to Evox?!?!?!?

#2 otherguy

otherguy

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,633 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 07 May 2005 - 12:58 AM

just sounds like your bios is booting to the MSdash before evoxdash... or whatever you have called your dashboard file
use xbtool to edit a bios image so you know what the boot order is... or keep flashing different bios images until it works (most bioses have support for evoxdash.xbe booting before xboxdash.xbe)

#3 lilman546

lilman546

    X-S Enthusiast

  • Members
  • 11 posts

Posted 07 May 2005 - 01:54 AM

QUOTE(otherguy @ May 7 2005, 12:04 AM)
just sounds like your bios is booting to the MSdash before evoxdash... or whatever you have called your dashboard file
use xbtool to edit a bios image so you know what the boot order is... or keep flashing different bios images until it works (most bioses have support for evoxdash.xbe booting before xboxdash.xbe)

View Post



i need some help changing what boots first. the cd i am using is so far the only one that my xbox will boot. it is HackDaBox's reflash cd. it came as an iso, so i extracted it. but the only BIN file i found was disk.bin. i tried opening that with xbtool, but it wont let me. could hackdabox tell me how to edit your file to boot EvoX first?

#4 lilman546

lilman546

    X-S Enthusiast

  • Members
  • 11 posts

Posted 07 May 2005 - 02:41 AM

finally i got it working biggrin.gif !!! i found those files by puting the boot cd in, and then ftped to my box and got the files off of the cd. then i edited the bios i needed to load evoxdash.xde (i totally forgot i have it on F: , and it was trying to boot from C:) now everything works fine biggrin.gif !!!!

#5 otherguy

otherguy

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,633 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 07 May 2005 - 04:26 AM

good job, what did you use to extract the iso? you most likely didn't extract it corerctly. us xiso or craxtion next time

#6 HackDaBox

HackDaBox

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,783 posts
  • Interests:XBOX-SCENE
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 07 May 2005 - 12:46 PM


You really made it hard on yourself .... ofcourse it boots evoxdash.xbe !

HackDaBox !






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users