Jump to content


Photo

Virtual Xbox Cd Ripper


  • Please log in to reply
420 replies to this topic

#31 Lamer123

Lamer123

    X-S Genius

  • Members
  • PipPipPipPip
  • 967 posts
  • Location:Lake Zurich IL USA
  • Interests:Games
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 08 May 2005 - 03:06 AM

Tried evox , avalaunch , XBMC , 3 different computers , static and dynamic IP's , And nothing, I get a barrage of random errors .


Can some one tell me what setup has worked for them , Please be specific .

1.Dashboard ?

2.operating system ?

3.Router Configuration ?

4. IP config ??

#32 M-K-E!

M-K-E!

    X-S Senior Member

  • Members
  • PipPip
  • 240 posts
  • Location:Buffalo, NY
  • Xbox Version:v1.0
  • 360 version:v5.0 (360S - trinity)

Posted 08 May 2005 - 03:08 AM

the only problem i had was when i went to delete a song/playlist off the xbox it gave an error deleteing file/whatever, then i went to try it again and it exited.

but now, for some reason, i uploaded 2 albums, and i made a couple test playlists with a few songs in it and can delete and everything with no problem...but i didnt use .001 to see if that gave any problems...

lol, i posted this at the same time the previous post was made and...

Dash- Avalaunch, boost mode enabled..200 max connections but i dont think any of that matters.

OS- Windows xp with SP1 ONLY

Router/ip config- linksys wireless b router, laptop ip is 192.168.1.101 and xbox's ip is 192.168.1.102

and the music i was usin is mp3, encoded from 128 up to 256 between 2 and 8 min.

Edited by M-K-E!, 08 May 2005 - 03:20 AM.


#33 Lamer123

Lamer123

    X-S Genius

  • Members
  • PipPipPipPip
  • 967 posts
  • Location:Lake Zurich IL USA
  • Interests:Games
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 08 May 2005 - 03:28 AM

QUOTE(M-K-E! @ May 7 2005, 08:14 PM)
the only problem i had was when i went to delete a song/playlist off the xbox it gave an error deleteing file/whatever, then i went to try it again and it exited.

but now, for some reason, i uploaded 2 albums, and i made a couple test playlists with a few songs in it and can delete and everything with no problem...but i didnt use .001 to see if that gave any problems...

lol, i posted this at the same time the previous post was made and...

Dash- Avalaunch, boost mode enabled..200 max connections but i dont think any of that matters.

OS- Windows xp with SP1 ONLY

Router/ip config- linksys wireless b router, laptop ip is 192.168.1.101 and xbox's ip is 192.168.1.102

and the music i was usin is mp3, encoded from 128 up to 256 between 2 and 8 min.

View Post



Same setup I tried on one of my computers (except for wireless) And i get an error 9 .


#34 Dirty-mofo-D

Dirty-mofo-D

    X-S Enthusiast

  • Members
  • 7 posts

Posted 08 May 2005 - 03:51 AM

Just downloaded the program, been looking for an application like this. But, as the rest I get an error.

Got the program running fine but when I press connect I get this:

Run-time error: 35602

Key is not unique in collection


Okey, I would be so grateful if someone could shed some light on this problem.

Thanks

*edit*

Just wanted to add that I have MS .net installed and Win XP SP2.

Edited by Dirty-mofo-D, 08 May 2005 - 04:01 AM.


#35 athirne

athirne

    X-S Young Member

  • Members
  • Pip
  • 42 posts
  • Location:USA
  • Xbox Version:v1.0

Posted 08 May 2005 - 04:40 AM

I get the error message once I tell the program to upload. Its most likely a problem having to do with the re-encoding engine. Making and deleating folders on the xbox has no errors.

#36 M-K-E!

M-K-E!

    X-S Senior Member

  • Members
  • PipPip
  • 240 posts
  • Location:Buffalo, NY
  • Xbox Version:v1.0
  • 360 version:v5.0 (360S - trinity)

Posted 08 May 2005 - 05:14 AM

QUOTE(M-K-E! @ May 8 2005, 02:14 AM)
the only problem i had was when i went to delete a song/playlist off the xbox it gave an error deleteing file/whatever, then i went to try it again and it exited.

but now, for some reason, i uploaded 2 albums, and i made a couple test playlists with a few songs in it and can delete and everything with no problem...but i didnt use .001 to see if that gave any problems...

lol, i posted this at the same time the previous post was made and...

Dash- Avalaunch, boost mode enabled..200 max connections but i dont think any of that matters.

OS- Windows xp with SP1 ONLY

Router/ip config- linksys wireless b router, laptop ip is 192.168.1.101 and xbox's ip is 192.168.1.102

and the music i was usin is mp3, encoded from 128 up to 256 between 2 and 8 min.

View Post




oh yeah, i have vb 6, the .net framework, and a bunch of other m$ software for deving....

the only error i get is once in a while the "error deleting folder" comes up, but i never get an errror when uploading music or creating playlists.

Edited by M-K-E!, 08 May 2005 - 05:16 AM.


#37 Dirty-mofo-D

Dirty-mofo-D

    X-S Enthusiast

  • Members
  • 7 posts

Posted 08 May 2005 - 05:33 AM

Is there another program I can fix soundtrack for xbox ? Except for XBOX Soundtrack Editor v0.97, this one is way to buggy as well. Only allows me to make Sountrack names. And not fill them with files or nothing. I got 3 empty soundtracks now on the xbox because of this. If they get selected in a game, the system hangs.

So please, any other program tips ? Hopefully the guys will iron out the bugs in VXCD, but in meanwhile I need to fix this. Any help would be great. Thanks

#38 XceL

XceL

    X-S Senior Member

  • Members
  • PipPip
  • 170 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 08 May 2005 - 05:43 AM

QUOTE(Dirty-mofo-D @ May 7 2005, 07:57 PM)
Just downloaded the program, been looking for an application like this. But, as the rest I get an error.

Got the program running fine but when I press connect I get this:

Run-time error: 35602

Key is not unique in collection
Okey, I would be so grateful if someone could shed some light on this problem.

Thanks

*edit*

Just wanted to add that I have MS .net installed and Win XP SP2.

View Post



Try deleting everything in your E/TDATA/fffe0000/music folder on your xbox and reconnecting with the program. It should recreate the ST.DB file. If it doesn't and throws an error, then you might have to go into the MS dash and rip a song from a CD to make a new soundtrack then it should work.

#39 XceL

XceL

    X-S Senior Member

  • Members
  • PipPip
  • 170 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 08 May 2005 - 06:16 AM

Okay guys, I just uploaded a new build at the same location as the previous one. In this I attempted to fix the error with the 'Key Is Not Unique In Collection' error. Also, this should have fixed the problem with deleting files.

Download: http://webpages.char...cr/VXCR_002.zip

#40 Odb718

Odb718

    X-S Freak

  • Last Chance
  • PipPipPipPipPip
  • 1,589 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 08 May 2005 - 07:22 AM

yeah uuuh I dont get any type of error, but when I hit connect I can't tell that it's done anything. The four or five soundtracks that I have dont show up. They are supposed to show up right? or am I missing something.... oh yeah a readme.txt

So I hit add and I type in Bob Marley. and it adds the folder to the left. I then hit search and find the mp3s I want to upload. I hit upload and it goes through the converting just fine. When I restart my xbox the soundtrack isnt there. so I look at E:/ and all of the wma files are on the root of E:/ with an st.db file!!!?

I try it a second time. I shut down and reopend the program and connected to the ip. Guess what, no soundtracks listed!! SWEEEEET!!!! So I fiugre hell maybe 1 soundtrack wasnt enough. I created three folders and "uploaded" about 5 songs to the new bob marley folder. Reboot the xbox and still nothing. smile.gif
so I look in E:/ now I got a folder named 00000 with nothing in it and an ST.db file on the root of E:/!!!!!

Yeah needless to say there's not gonna be a third time.

#41 UltraVires

UltraVires

    X-S Enthusiast

  • Members
  • 24 posts

Posted 08 May 2005 - 07:51 AM

ok my problem is very weird, i am able to connect and upload music over, however what i noticed was all the mp3 files i converted over seem to play up to about 2/3 of the song than just cut off and go to the nxt song, it does this with all the songs, i have used older versions and it copied over fine with the entire songs intact.

Oh yah sometimes i copy over mp3 files and the song seems to have copied over, but when u play the song it plays it as if it sounds like alvin & the chipmunks were singing the songs, this only happens to a very few of the mp3 fongs. Is ther any way to fix this?

#42 Dirty-mofo-D

Dirty-mofo-D

    X-S Enthusiast

  • Members
  • 7 posts

Posted 08 May 2005 - 09:08 AM

Well, the unique key problem is gone. But a new problem just popped up and laughs me straight into my face..

Windows Xp har encountered a problem bla bla bla....

I dont know if this is of any help, but here's the report thingie I never send to MS wink.gif

AppName: virtualxboxcdripper.exe AppVer: 0.0.0.2 ModName: oleaut32.dll
ModVer: 5.1.2600.2180 Offset: 00004ba4

At least im getting closer smile.gif Keep up the hard work..
I'll try to reboot just for the fun of it, maybe I get lucky..


Yeah right dry.gif

Edited by Dirty-mofo-D, 08 May 2005 - 09:10 AM.


#43 carrico

carrico

    X-S Senior Member

  • Members
  • PipPip
  • 175 posts
  • Location:Portugal
  • Interests:Benfica
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 08 May 2005 - 10:03 AM

QUOTE
Encoding Engine Failed to inicialize, Please contact Bluue Cell


What can i do, i get this every time dry.gif sad.gif

Edited by carrico, 08 May 2005 - 10:08 AM.


#44 th3d4rk

th3d4rk

    X-S Enthusiast

  • Members
  • 11 posts
  • Xbox Version:v1.6b

Posted 08 May 2005 - 10:11 AM

With the updated version the problem with the uniqe key is fixed also on my WinXP SP2 but i got the same "crash" of the app. i start the debug to paste you my error message. Hope it will help you

CODE
Unhandled exception at 0x770f4ba4 in VirtualXboxCDRipper.exe: 0xC000000005: Access violation in reading location 0x0049e000.


CODE

<?xml version="1.0" encoding="UTF-16"?>
<DATABASE>
<EXE NAME="VirtualXboxCDRipper.exe" FILTER="GRABMI_FILTER_PRIVACY">
   <MATCHING_FILE NAME="bass.dll" SIZE="97336" CHECKSUM="0x2378A835" BIN_FILE_VERSION="2.0.0.18" BIN_PRODUCT_VERSION="2.0.0.0" FILE_DESCRIPTION="BASS" COMPANY_NAME="Un4seen Developments" FILE_VERSION="2.0" LEGAL_COPYRIGHT="Copyright © 1999-2004" VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x4" VERFILETYPE="0x2" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x20000" UPTO_BIN_FILE_VERSION="2.0.0.18" UPTO_BIN_PRODUCT_VERSION="2.0.0.0" LINK_DATE="01/19/2004 16:57:41" UPTO_LINK_DATE="01/19/2004 16:57:41" VER_LANGUAGE="Englisch (Großbritannien) [0x809]" />
   <MATCHING_FILE NAME="basscd.dll" SIZE="13872" CHECKSUM="0x6B997D39" BIN_FILE_VERSION="2.0.0.4" BIN_PRODUCT_VERSION="2.0.0.0" FILE_DESCRIPTION="BASSCD" COMPANY_NAME="Un4seen Developments" FILE_VERSION="2.0" LEGAL_COPYRIGHT="Copyright © 2003" VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x4" VERFILETYPE="0x2" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x20000" UPTO_BIN_FILE_VERSION="2.0.0.4" UPTO_BIN_PRODUCT_VERSION="2.0.0.0" LINK_DATE="02/11/2004 13:48:07" UPTO_LINK_DATE="02/11/2004 13:48:07" VER_LANGUAGE="Englisch (Großbritannien) [0x809]" />
   <MATCHING_FILE NAME="basswma.dll" SIZE="47672" CHECKSUM="0x3AB9192B" BIN_FILE_VERSION="2.0.0.2" BIN_PRODUCT_VERSION="2.0.0.0" FILE_DESCRIPTION="BASSWMA" COMPANY_NAME="Un4seen Developments" FILE_VERSION="2.0" LEGAL_COPYRIGHT="Copyright © 2002-2004" VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x4" VERFILETYPE="0x2" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x20000" UPTO_BIN_FILE_VERSION="2.0.0.2" UPTO_BIN_PRODUCT_VERSION="2.0.0.0" LINK_DATE="01/31/2004 13:14:06" UPTO_LINK_DATE="01/31/2004 13:14:06" VER_LANGUAGE="Englisch (Großbritannien) [0x809]" />
   <MATCHING_FILE NAME="lame_enc.dll" SIZE="380928" CHECKSUM="0xD2FC26D8" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0" LINK_DATE="02/29/2004 04:51:46" UPTO_LINK_DATE="02/29/2004 04:51:46" />
   <MATCHING_FILE NAME="VirtualXboxCDRipper.exe" SIZE="569344" CHECKSUM="0x3A7F0837" BIN_FILE_VERSION="0.0.0.2" BIN_PRODUCT_VERSION="0.0.0.2" PRODUCT_VERSION="0.00.0002" PRODUCT_NAME="Virtual Xbox CD Ripper" FILE_VERSION="0.00.0002" ORIGINAL_FILENAME="VirtualXboxCDRipper.exe" INTERNAL_NAME="VirtualXboxCDRipper" VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x4" VERFILETYPE="0x1" MODULE_TYPE="WIN32" PE_CHECKSUM="0x92901" LINKER_VERSION="0x0" UPTO_BIN_FILE_VERSION="0.0.0.2" UPTO_BIN_PRODUCT_VERSION="0.0.0.2" LINK_DATE="05/08/2005 05:23:49" UPTO_LINK_DATE="05/08/2005 05:23:49" VER_LANGUAGE="Englisch (USA) [0x409]" />
</EXE>
<EXE NAME="OLEAUT32.dll" FILTER="GRABMI_FILTER_THISFILEONLY">
   <MATCHING_FILE NAME="oleaut32.dll" SIZE="553472" CHECKSUM="0xF8079A79" BIN_FILE_VERSION="5.1.2600.2180" BIN_PRODUCT_VERSION="5.1.2600.2180" PRODUCT_VERSION="5.1.2600.2180" COMPANY_NAME="MS Corporation" FILE_VERSION="5.1.2600.2180" INTERNAL_NAME="OLEAUT32.DLL" LEGAL_COPYRIGHT="Copyright © MS Corp. 1993-2001." VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x40004" VERFILETYPE="0x2" MODULE_TYPE="WIN32" PE_CHECKSUM="0x8AC09" LINKER_VERSION="0x50001" UPTO_BIN_FILE_VERSION="5.1.2600.2180" UPTO_BIN_PRODUCT_VERSION="5.1.2600.2180" LINK_DATE="08/04/2004 07:57:08" UPTO_LINK_DATE="08/04/2004 07:57:08" VER_LANGUAGE="Englisch (USA) [0x409]" />
</EXE>
<EXE NAME="kernel32.dll" FILTER="GRABMI_FILTER_THISFILEONLY">
   <MATCHING_FILE NAME="kernel32.dll" SIZE="1057280" CHECKSUM="0xD52AA7B7" BIN_FILE_VERSION="5.1.2600.2180" BIN_PRODUCT_VERSION="5.1.2600.2180" PRODUCT_VERSION="5.1.2600.2180" FILE_DESCRIPTION="Client-DLL für Windows NT-Basis-API" COMPANY_NAME="MS Corporation" PRODUCT_NAME="Betriebssystem MS® Windows®" FILE_VERSION="5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)" ORIGINAL_FILENAME="kernel32" INTERNAL_NAME="kernel32" LEGAL_COPYRIGHT="© MS Corporation. Alle Rechte vorbehalten." VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x40004" VERFILETYPE="0x2" MODULE_TYPE="WIN32" PE_CHECKSUM="0x108430" LINKER_VERSION="0x50001" UPTO_BIN_FILE_VERSION="5.1.2600.2180" UPTO_BIN_PRODUCT_VERSION="5.1.2600.2180" LINK_DATE="08/04/2004 07:57:08" UPTO_LINK_DATE="08/04/2004 07:57:08" VER_LANGUAGE="Deutsch (Deutschland) [0x407]" />
</EXE>
</DATABASE>


Hope this can help you to solve the problems

*note

I forgot. I'm using Avalaunch as Default Dashboard

Edited by th3d4rk, 08 May 2005 - 10:15 AM.


#45 Rustyk1

Rustyk1

    X-S Young Member

  • Members
  • Pip
  • 49 posts

Posted 08 May 2005 - 10:49 AM

QUOTE(carrico @ May 8 2005, 09:09 AM)
What can i do, i get this every time dry.gif  sad.gif

View Post



I get this error too.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users