Jump to content


Photo

So I Fucked Up Good. I Think.


  • Please log in to reply
1 reply to this topic

#1 pflats

pflats

    X-S Enthusiast

  • Members
  • 1 posts

Posted 07 May 2005 - 09:10 PM

It all started fairly easily. I decided that EvolutionX had finally been outdated, and perhaps I should give Avaluanch or another dashboard a try. I FTP'd in, installed Avalaunch, and renamed evoxdash.xbe to backup.xbe, with Avalaunch set to launch backup.xbe if the right trigger is held.

I forgot to check my bios version.

Thus, the obvious happened: the bios did not recognize Avalaunch, and booted right to the MSDash.

I've tried various things to solve the problem: I haven't been able to get my beloved Thompson drive to boot any CD-Rs, DVD-Rs, or even the CD-RW I went out and bought, no matter the or burn speed. Failing that, I went out, got a new 9v, and tried to update the Bios in my chip to 4893.06. That too failed, as WinLPC gave me a "Cannot Erase" error, no matter the DIP settings.

I fear that's made things worse, as after re-aligning it, the Xbox will only boot when the DIPs are set to "off". Otherwise, it starts, stops, starts, stops, and then (the drive LED) flashes R/G. When I boot with the chip off after that, I have to reset the clock.

I have a 1.0 Xbox, standard HD, and a Matrix chip from early 2003 with an x2 Bios that's at least a year old.

Any ideas?

#2 Heet

Heet

    X-S Knowledgebase

  • Moderator
  • PipPipPipPipPipPipPipPip
  • 4,965 posts
  • Location:Gainesville, FL
  • Interests:Pina coladas and getting caught in the rain. Disk space.
  • Xbox Version:v1.3
  • 360 version:v2 (zephyr)

Posted 10 May 2005 - 07:24 AM

Your far from screwed. Just adjust the chip (get used to this if your going to keep that trainwreck of a chip) and then beg, borrow, or steal a different dvd drive. Honestly i dont know why your bothering yourself with that chip, just flash the TSOP, it takes all of like 3 mins. If you do take that advice, use blueinfinity's method.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users