Jump to content


Photo

Hd Swap Problem


  • Please log in to reply
No replies to this topic

#1 acecase

acecase

    X-S Enthusiast

  • Members
  • 18 posts

Posted 08 May 2005 - 12:11 AM

Hello,
I am trying to do an hd swap following the guide on http://xbox-scene.co...dd-install2.php and I think I may have messed up on my boot disk.

I pulled my full C and E partitions over ftp as the guide suggests, then used the backup files from E/dashboard/backup (guide sais they should be in C/backup but I assumed that was just the way it was then).

I made a new folder in my GnuGdfImage folder name hd-install and put the following files there...

Directory of C:\GnuGdfImage\HD-Install
[backup] default.xbe evox.ini


Directory of C:\GnuGdfImage\HD-Install\backup
bios.bin disk.bin eeprom.bin hddinfo.txt hddkey.bin

I editted evox.ini as specified in the guide.

Lastly I did...

gnugdfimage HD-Install hdinstall.iso

That created an iso called hdinstall.iso which I burned to cd-r with nero.
I have the samsung drive and it has no problems with cd-r or the media I used.

When I try to boot I get an error 13 "xbox required maintanance" or something like that. When I looked that error code up on xbox-scene it basicly sais that 13 is returned when nothing else is and the dash won't boot.



Does anyone know what I did wrong or have any suggestions please?

Any information would be greatly apriciated.

Thanks

Edited by acecase, 08 May 2005 - 12:18 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users