Jump to content


Photo

Error Code When Returning To Dash


  • Please log in to reply
2 replies to this topic

#1 esdubu

esdubu

    X-S X-perience

  • Members
  • PipPip
  • 313 posts
  • Location:Preston, England
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 10 May 2005 - 11:51 PM

Remember reading somewhere a while ago that a few people were having problems returning to the dash when it was in the root of F:

It was giving an error code when returning from xbmc, this was forcing a reboot to fix it. I've just worked out a little code fix for this if anybody is interested?

Open Default.xip/default.xap and navigate to

if(e == 2) { TellUser("ERROR MESSAGE 2", "theMainMenu.GoTo()"); }
else { BlockUser("ERROR MESSAGE " + e); }

Just comment both these lines out and the error shouldn't appear anymore.

Sorry if this has been posted before!

Edited by esdubu, 10 May 2005 - 11:52 PM.


#2 neovash

neovash

    X-S Enthusiast

  • Members
  • 5 posts

Posted 02 August 2005 - 09:54 PM

what should the code look like after it is edited because i dont think i did it right


#3 KyesaRRi

KyesaRRi

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,576 posts
  • Location:Australia
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 02 August 2005 - 10:25 PM

If you comment:

CODE
if(e == 2) { TellUser("ERROR MESSAGE 2", "theMainMenu.GoTo()"); }
else { BlockUser("ERROR MESSAGE " + e); }


OUT then it will look somthing like:

CODE

//if(e == 2) { TellUser("ERROR MESSAGE 2", "theMainMenu.GoTo()"); }
//else { BlockUser("ERROR MESSAGE " + e); }


-- KyesaRRi --




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users