Jump to content



Morrowind Save Hacking Guide

  • Please log in to reply
51 replies to this topic

#46 darth_turtur


    X-S Expert

  • Dev/Contributor
  • PipPipPip
  • 631 posts
  • Location:Northern Cali
  • Xbox Version:unk
  • 360 version:unknown

Posted 23 January 2006 - 06:08 PM

Thanks for the recommendation infomad.

Another way that you fully "exploit" (I know, wrong word to use) is to load either mods or the Morrowind.esm file itself to load and select ANY item within the game (weapons, books, artifacts, etc.).

For those starting a new game, normally this is what I do to create my Super-Uber Destroyer Character:

Before leaving the room where you pick up the dagger (in EE, this is the Chargen Dagger), try to pick up as much stuff as you can (plates, forks, food items, etc.) just make sure that your character is not over-encumbered. Now, after speaking to the Captain, go out and save your game. Exit, FTP your save file to your PC and start getting to work.

All the info on changing stats, gold, etc. are already covered in this tut so i'll leave those out. Here's a little "tweak" to the tut...on the Dependecies tab, load the main Morrowind.esm file and/or other mods that you may have installed (make sure they're "clean"). Now, in order to fully edit and modify your inventory, you can go the NPC Altered/Killed by Player. This is where you update your inventory. Why? Because your Character data is now “altered” and all the information will be stored here. You can even re-edit your Gold, amount of arrows you have and everthing else. Once you load Mods and/or Morrowind.esm, you can click on the … and it will bring up the window that will allow you to place ANYTHING in your Character’s inventory. Easy enough, right? Transfer your game back from your PC to your Xbox and have fun.

#47 ShadowPhantom


    X-S Enthusiast

  • Members
  • 5 posts

Posted 27 February 2006 - 03:54 AM

When I mod my save It shows up on my harddrive as a COMPLETLY didfrent save

its Like:

Shadow Save
Shadow Save Edit

how can I fix this?

#48 ssnake42069


    X-S Enthusiast

  • Members
  • 10 posts
  • Location:Keyser, West Virginia
  • Xbox Version:v1.1
  • 360 version:none

Posted 25 May 2006 - 01:12 AM

one thing i wanna know is. Since people use KSE to edit KOTOR 1 and 2 save games, and since adding feats or changing inventory corrupts the save, wouldnt XSavSig help in this situation? if we knew what to put into the resign file to allow xsavsig to calculate teh hex values for vv.dat then it would make the save usable i think. By the way this method for morrowind works wonders for me.

#49 noabody


    X-S Enthusiast

  • Members
  • 1 posts

Posted 19 April 2011 - 12:58 AM

I couldn't get the vv.dat and xsavsig to work for me so I hex edited default.xbe which worked fine. For simple stat editing I think the best tool is the "Morrowind Save Editor" by jimkeir on PlanetElderScrolls. I bumped my health to 15000, then all of my skills and attributes to 5000 except for Agility and Speed which I set to 500 along with Athletics and Acrobatics at 200. The editor wouldn't work on save-games with spaces in the file-name so I made sure to rename the saves before grabbing them over FTP.

Strength should probably be left at 500 or lower as one hit with Sunder will destroy the Heart of Lorkhan, and break the quest. It's pretty nice to have one hit kill otherwise.

I was able to use the Enchanted editor to create items but it seems like the NPCO entries had to be in both "Non Player Characters\NPC_Player" and "NPCs Altered/Killed by Player\NPCC PlayerSaveGame". With that in mind I created items for enchanting; 10 Azura's Stars and Exquisite Rings. I also added 2 Goldbrands and 30 Sirollus Saccus' Hammer for preferred weapon and repair. As was said before, it's probably easier to just grab some items into your inventory and then change them, rather than to create brand new NPCO entries.

I had no problem adding NPCS (spell) entries to "Non Player Characters\NPC_Player" so I loaded myself up with the best spells including Summon Golden Saint for filling the Azura's Stars for enchanting.

Edited by noabody, 19 April 2011 - 01:28 AM.

#50 NecroCombine666


    X-S Enthusiast

  • Members
  • 1 posts

Posted 25 November 2011 - 01:04 AM

I believe the save I got was modded using this. "Archaic" mod save. I was going to see if I could use the PC Morrowind (which I don't have ATM.) The only deal I need it for is the Boethias Pillow book. I have the original Xbox morrowind GOTY an 8 MB memory card and the Action Replay save game USB transfer kit. If I can drop that in as hassle free as possible it'd be awesome. Other than that the archaic save has made me a ridiculous god. This is the only mission I've screwed up if its too difficult its no biggie. dry.gif

#51 Jaalenn


    X-S Enthusiast

  • Members
  • 2 posts

Posted 19 January 2013 - 04:07 PM

QUOTE(roofus @ May 21 2005, 11:39 PM) View Post

Sorry about that, should have been more exact with my wording!

The resigning process for morrowind is quite different from other games. You do not want to click OK or APPLY when XSavSig calculates the new signature for the modified file. Instead, take this 40 character long string in the "calculated" box (20 bytes in hexadecimal, 2 characters per byte) and overwrite, in hexadecimal, the first 20 bytes of the file vv.dat. The vv.dat file should have come from the same folder as the ess file, and be 40 bytes long in total. There are two signatures in there actually, but the second signature we really don't care about. Just make sure you overwrite the first 20 bytes of this file with the calculated hex bytes, and you should be fine. Do not copy the characters as ascii text characters; this will not work. If all is well, you should only be rewriting half of vv.dat.

I'm fairly certain that this is a dead topic, but I would like to know how to change the forty (40) digit code recieved from XSavSig into 20 digit Hex format. I have tried a number of different methods but none have worked. Any help would be greatly appreciated.

#52 Jaalenn


    X-S Enthusiast

  • Members
  • 2 posts

Posted 25 January 2013 - 05:55 AM

Sorry about the double-post, but I thought a bit of clarification was in order. I am playing Morrowind GOTY on the 360. I cannot locate a default.xbe file to edit, and nothing I have tried is working.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users