Jump to content


Photo

Xbox 1.0 And Modchip Pleease Help


  • Please log in to reply
2 replies to this topic

#1 AXmichigan

AXmichigan

    X-S Young Member

  • Members
  • Pip
  • 51 posts

Posted 21 May 2005 - 01:16 AM

uh yea
my older bro f*cked up his xbox
he then tried to fix it... himself.. BAADD idea
he has a 1.0 with a matrix
he screwed it himself a couple times
then gave it to me when he couldnt get it to work
now im perplexed
i checked the xbox.. it worked fine
i checke dthe modchip
its fine
but heres the problem
he stripped the part where the screw is supposed to screw in
meaning
the screw no longer screws into anything
it just gets place in the hole and moves around and such
anyone have ANY suggestions as to what to do?
ill do just about anything as of right now
i wanna save this baby
it was one of my first
pleeease help

#2 2nue

2nue

    X-S Young Member

  • Members
  • Pip
  • 56 posts
  • Location:ID
  • Xbox Version:v1.0

Posted 23 May 2005 - 08:33 AM

solder a pinheader in or hotglue, if u dont wanna solder, but thats the way to go

#3 beerbelly6219

beerbelly6219

    X-S Young Member

  • Members
  • Pip
  • 34 posts

Posted 26 May 2005 - 05:27 AM

Another way to go is:

1)Put a screw with a slighlty larger width in the hole to make new threds. Be carful that it's not wider than the PCB.

2)Dill a hole completely through the case so a long bolt and a nut can be used.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users