Jump to content


Photo

Prob Install Of Ne Hdd


  • Please log in to reply
5 replies to this topic

#1 busted

busted

    X-S Enthusiast

  • Members
  • 16 posts

Posted 26 March 2003 - 09:43 PM

I tried to install a new hdd. I followed the tutorials.
1. backed up settings and transferred to pc.
2. Made an evox install disk. I changed the .ini and added contents of c. I used xiso 115 to make iso. I then burned to cdrw using primo. checked all settings.
3. I replaced the harddrive. with disk in i restarted. error 13.

i installed slayers on the original hdd and I have an executer2 lite.

I checked all my connections. does anyone have any ideas what else to try.


#2 HeLiuM

HeLiuM

    X-S Genius

  • Members
  • PipPipPipPip
  • 859 posts

Posted 26 March 2003 - 09:48 PM

http://www.xbox-scen...dd-install2.php

did you follow this exactly?

#3 Biteable

Biteable

    X-S X-perience

  • Members
  • PipPip
  • 406 posts
  • Location:UK Kent

Posted 26 March 2003 - 09:54 PM

Install Slayers on your new hard drive

#4 HeLiuM

HeLiuM

    X-S Genius

  • Members
  • PipPipPipPip
  • 859 posts

Posted 26 March 2003 - 09:55 PM

oh he says he cant boot a cd..
error 13 is a dashboard error, and booting straight to cd bypasses dashboard..

#5 busted

busted

    X-S Enthusiast

  • Members
  • 16 posts

Posted 26 March 2003 - 10:25 PM

yes, that is the tutorial I used. Followed it exactly.

#6 busted

busted

    X-S Enthusiast

  • Members
  • 16 posts

Posted 26 March 2003 - 10:46 PM

I GOT IT TO WORK. i BURNED THE XISO WITH NERO INSTEAD OF PRIMODVD AND IT NOW BOOTS. THANKS FOR HELP




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users