Jump to content


Photo

Bios


  • Please log in to reply
6 replies to this topic

#1 fiurico

fiurico

    X-S Enthusiast

  • Members
  • 21 posts

Posted 23 May 2005 - 05:46 PM

Hi,

What is the latest x2 BIOS I can use for my Chameleon chip and my xbox (1.4 if i recall correctly but it was so long ago now LOL)?

Any help would be greatly appreciated.

Thanks

#2 bucko

bucko

    Super Moderator

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPip
  • 7,996 posts
  • Gender:Male
  • Location:England
  • Xbox Version:v1.6
  • 360 version:v5.0 (360S - trinity)

Posted 30 May 2005 - 11:32 PM

X2 5032 (remember to place INI on root of E) or X2 4983. 4983 just don't have the bells and wistles of 5032 and I think 5032 is 512KB were as 4983 is 256KB. Also use .06 for LBA48 if you don't know what it is, it's if you have a 137+GB hard drive.

#3 fiurico

fiurico

    X-S Enthusiast

  • Members
  • 21 posts

Posted 03 June 2005 - 07:03 AM

wow ty so much for your reply, i really appreciate it.

do you own a chameleon?

Thx again!

#4 fiurico

fiurico

    X-S Enthusiast

  • Members
  • 21 posts

Posted 03 June 2005 - 07:20 AM

wow ty so much for your reply, i really appreciate it.

do you own a chameleon?

Also, let me ask two more questions.

-I have a 400 gigger, so i need to patch the BIOS witha 1 right?

-Will that cool x2 setup program work on my chameleon chip that works on say the x2 2.6 or not as Im interested in knowing.


Thx again!

#5 Brethbk69

Brethbk69

    X-S Enthusiast

  • Members
  • 27 posts

Posted 05 July 2005 - 02:40 PM

Would the X2 5023 bios work with the matrix mod chip? I currently upgraded to x2 4981.06 and it works great now.

I did manage to screw something up. I was going to install the MS Wireless Adapter and needed to update my ms dashboard ,so i put the cd that came w/ the wireless and it was in the process of updating xbox live, i got paranoid and shut down my xbox. I now could not boot any of my games ,even after i deleted all of the xboxdash.xbe ,etc and ftp'd the one's i backed up and deleted all xbox live.xbe . i finally got my games to boot up again after i switched game region from ntsc to default except for GTA SA.

So is it possible to use the MS Wireless Adapter and not screw up my mod chip ?

x2 4981.06 w/ matrix mod chip ,the latest evox dash xbox v1.0

#6 fiurico

fiurico

    X-S Enthusiast

  • Members
  • 21 posts

Posted 08 July 2005 - 03:22 PM

I am no modchip pro....but if 4983 works for you I can only ***assume*** that the latest 5035 would work. I have an old chip (chameleon, makers of the matrix chip if i am correct) and I upgraded it to 5032 then 5035 as of the other day. If you want to be sure, I would highly suggest starting your own thread as the title will stand out better and people will be able to find it easier.

Good luck.

#7 Bullwinkle

Bullwinkle

    X-S Senior Member

  • Members
  • PipPip
  • 202 posts
  • Location:Rochester, NH
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 16 July 2005 - 06:18 AM

QUOTE
Would the X2 5023 bios work with the matrix mod chip? I currently upgraded to x2 4981.06 and it works great now.


well...assuming the following comment is correct ( i dont use the bios or know for a fact)

QUOTE
X2 5032 (remember to place INI on root of E) or X2 4983. 4983 just don't have the bells and wistles of 5032 and I think 5032 is 512KB were as 4983 is 256KB


If it is in fact a 512k bios..then no..it will not work on a Matrix as it can only accommodate a 256k bios




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users