Jump to content


Photo

Wondering If Online Files Are Needed?


  • Please log in to reply
9 replies to this topic

#1 xcitor

xcitor

    X-S Young Member

  • Members
  • Pip
  • 37 posts

Posted 26 May 2005 - 06:12 PM

I have been tring to go onto xlink for about a week now. I don't like posting because usually I can figure stuff out for myself. Now whats happening is that I can get into xlink on xbmc and I can get to the arena and system link, then there isn't anything. I did delete everything to do with online or downloading, when i copy games to my hdd, ever since burnout 3 messed up my xbe's I do this. Is this the reason why or are those files not needed to get on and its just a network error on my part that I am overlooking? Any help would be much appreciated. Thanks beerchug.gif

#2 dfunked

dfunked

    XLink Crew Member

  • Members
  • PipPipPipPipPip
  • 1,664 posts
  • Location:Melbourne, Australia
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 27 May 2005 - 01:37 AM

Don't confuse yourself by going into XBMC territory when you haven't configured it correctly and played using the PC client on it's own.

http://www.teamxlink.../?go=quickstart

The problem has nothing to do with removing the online components of games (they're XBox Live related files).

#3 xcitor

xcitor

    X-S Young Member

  • Members
  • Pip
  • 37 posts

Posted 27 May 2005 - 05:48 AM

grr.gif Thats it I am Done with trying to set this up. I have tried everything That I possibly know how to do and it keeps on giving me some stupid port forwarding BULLS**T. I am sorry but this is the most frustrating thing I have ever had to deal with for my xbox. I'm done, I've survived this long without playing anyone online and I'll survive longer. Thnaks for those to help, but to no Luck. grr.gif grr.gif grr.gif grr.gif grr.gif grr.gif grr.gif

#4 dfunked

dfunked

    XLink Crew Member

  • Members
  • PipPipPipPipPip
  • 1,664 posts
  • Location:Melbourne, Australia
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 27 May 2005 - 08:20 AM

That was your problem on XBMC, and your problem on the PC.

Pity that you can't follow step by step information. Oh well.

#5 xcitor

xcitor

    X-S Young Member

  • Members
  • Pip
  • 37 posts

Posted 27 May 2005 - 02:50 PM

I just have one more question. When I go to portforwarding.com, they don't
have a setup for xlink to choose. Does that just leave me with the default option or is there something I'm missing.Thanks for any help. beerchug.gif





P.S.- Sorry about last night, hardly any sleep, and all caffeined out do not make a good combo.

#6 dbldown768

dbldown768

    X-S Genius

  • Members
  • PipPipPipPip
  • 902 posts
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 27 May 2005 - 07:35 PM

u can use any port you'd like. port 30000 seems to be a standard for xlink lately. not to sound like a dick, but u make your first post sound all cocky like you know everything about computers and you never need any help, yet you dont understand how to port forward? maybe help isint a bad thing, how do you expect to learn. everyone has questions from time to time.

anyway take the advice above, just use the PC UI to get started. It's not that complicated really. In the end it is worth using kai.

Edited by dbldown768, 27 May 2005 - 07:38 PM.


#7 dfunked

dfunked

    XLink Crew Member

  • Members
  • PipPipPipPipPip
  • 1,664 posts
  • Location:Melbourne, Australia
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 28 May 2005 - 02:40 AM

Obviously they don't tell you how to setup Kai on port-forward.com, they tell you how to forward a port, and you should know which port it is you want to forward (from reading the FAQ, it's 30000 UDP recommended, although any unused UDP port cn be forward, 30000 is just a nice easy number).

#8 Twitch31

Twitch31

    X-S Member

  • Members
  • Pip
  • 143 posts

Posted 28 May 2005 - 02:52 AM

and in the kai config make sure you put the number 30000 in the section called kai port. Also is your network reachebal yet or does it say not yet?

#9 xcitor

xcitor

    X-S Young Member

  • Members
  • Pip
  • 37 posts

Posted 09 June 2005 - 06:56 PM

OK guys I'm back again. This time I've done some reading, finally know what port forwarding is, and know how to do it. So, I have everything hooked up correctly, I have a system established, and connected in the console detect screen. I can get on just fine. The problem is that when i connect my connection wont establish itself. I was talking to someone on xlink who was tring to help me out but to no advail. I also went through the step by step walkthrough on xlinks website. I got to the end of it and it told to contact help personall or something to that nature. So here I am hopefully getting some suggestions on what to do next. I'm not quite sure what to do from here. Any help would be greatly appreciated. biggrin.gif Thanks beerchug.gif

Just to note, everything is connected and setup properly. I've quadruple checked it. I've been tring with halo 2, When i get to the system link screen it just says create game. Nothing else. I'm using a cable modem set up for 1024k in xlink. It goes from modem to router to pc and to xbox. I also have tried to connect with all of my protections off so I know its not that either. Maybe I need to change the 1024k, could that be it? I do apologize for all the questions, as I am a noob to all of this. Thanks for reading and taking the time to help smile.gif

Sorry one more thing, my router is the DI-524 if that makes a differance. Thanks

Edited by xcitor, 09 June 2005 - 07:08 PM.


#10 c-2

c-2

    X-S Freak

  • Moderator
  • PipPipPipPipPip
  • 1,453 posts
  • Location:www.teamxlink.co.uk
  • Xbox Version:none
  • 360 version:none

Posted 09 June 2005 - 09:03 PM

someone on kai told you that you don't have a ping ? that it says Establishing ? either you have a software firewall running or your port forward didn't work .. what port did you forward and to what ip address ? did you put whatever port # u used in the kai config ? .. in kai click the magnifying glass, see the line that says "network reachable" .. that has to say yes when u are in the halo2 arena..






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users