Jump to content


Photo

Surrial Help


  • Please log in to reply
6 replies to this topic

#1 el_matador

el_matador

    X-S Enthusiast

  • Members
  • 20 posts

Posted 27 May 2005 - 02:14 AM

I change the surrial.ini to boot the roms from E:\roms\ but it detects them and all but when I click on the rom it boots the rom and it stay on "loding rom" any ideas.

#2 deathx88

deathx88

    X-S Hacker

  • Dev/Contributor
  • PipPipPipPipPipPip
  • 2,338 posts
  • Location:Florida
  • Interests:xbox stuff, guitar stuff, pc stuff, and hacking stuff
  • Xbox Version:v1.6
  • 360 version:none

Posted 28 May 2005 - 03:51 AM

-what version of surreal are you using?

-what game are you using

-have you tried any other version and has the game worked on that version

-try pressing the refresh button and then select the game (don't think this will don't anything but try it anyway)

-did you let the game load or does the percent or bar even move at all

-check the compatibility list to see if that game even works

-try that game with a different emulator (1964, ultra hle, project 64)

-get surreal64 xxx beta 3, that was the latest last time i checked

#3 el_matador

el_matador

    X-S Enthusiast

  • Members
  • 20 posts

Posted 28 May 2005 - 04:33 PM

Iam using version surreal64 xxx beta 3,

the games I have are: Banjo-kazooie.zip, killer instinct gold.zip, Star Fox64.zip, and Super Mario 64 (U) [!].zip.

I have tired them on the computer and they work fine but I have not tired anyother version for the xbox.

When I press to load the game it dose not show any type of progress bar.

I have tired all the diffrent emulators (1964, ultra hle, project 64) but they all do the same thing.




#4 f1lt3r

f1lt3r

    X-S Enthusiast

  • Members
  • 7 posts

Posted 29 May 2005 - 12:17 AM

QUOTE(el_matador @ May 28 2005, 05:44 PM)
Iam using version surreal64 xxx beta 3,

the games I have are: Banjo-kazooie.zip, killer instinct gold.zip, Star Fox64.zip, and Super Mario 64 (U) [!].zip.

I have tired them on the computer and they work fine but I have not tired anyother version for the xbox.

When I press to load the game it dose not show any type of progress bar.

I have tired all the diffrent emulators (1964, ultra hle, project 64) but they all do the same thing.

View Post


Surreal64 doesn't have zip support and that is the problem. Unzip the roms and play.

#5 el_matador

el_matador

    X-S Enthusiast

  • Members
  • 20 posts

Posted 29 May 2005 - 02:20 AM

I unzipped them but no luck.

thanx anyways for your reply

#6 Iriez

Iriez

    XBINS TOTALITARIAN

  • Head Moderators
  • PipPipPipPipPipPip
  • 2,723 posts
  • Gender:Male
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 29 May 2005 - 04:50 AM

QUOTE(f1lt3r @ May 28 2005, 06:28 PM)
Surreal64 doesn't have zip  support and that is the problem. Unzip the  roms and play.

View Post



Yes it does.

#7 f1lt3r

f1lt3r

    X-S Enthusiast

  • Members
  • 7 posts

Posted 29 May 2005 - 10:37 AM

I'm sorry for misinformation yes it does support zip. I must confess that i was confused because after downloading, zippin .z64 rom and replacing original file with zip game didnt work. Problem is that Surreal didnt refreshed correctly my rom list (surreal was trying to load .z64 file instead of zip - i think). After deletion of Surereal's save zip works (hurray i can now save some space on my hd). So el_matador try to delete your save (easiest way from m$dashboard) maybe that will solve the problem or not. Sorry for my bad english.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users