Jump to content


Photo

Aladdin Flash Problems


  • Please log in to reply
12 replies to this topic

#1 kruuth

kruuth

    X-S Young Member

  • Members
  • Pip
  • 51 posts

Posted 27 May 2005 - 07:19 PM

Can someone give me a hand with this? All the help I have gotten so far has been great. I got it soldered and booted into flashbios. Now I can't seem to do anything. Ideas?

#2 otherguy

otherguy

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,633 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 27 May 2005 - 07:29 PM

have you made your flash disk or tried to flash over http?
[instructions]

#3 ModdingManiac

ModdingManiac

    X-S Freak

  • XS-BANNED
  • PipPipPipPipPip
  • 1,715 posts
  • Location:CALIFORNIA
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 27 May 2005 - 08:24 PM

And also make sure the Bios you use is 256kb big and is for your xbox versions

Xbox Versions 1.0-1.5 use Xecuter2 4981 or 4983
Xbox Versions 1.6/1.6b use Evox M8Plus_16

#4 kruuth

kruuth

    X-S Young Member

  • Members
  • Pip
  • 51 posts

Posted 27 May 2005 - 10:39 PM

I am using the one recommended earlier. ExecutorX. It is 256k. Its the new one. I pulled off the DOA CD. I went through the web reflash routine, and UL'd the rom. It said it was flashing then the screen went black. After 5 mins, I turned it off then on. Now I get either a green light and no video or a flashing red light.

#5 kruuth

kruuth

    X-S Young Member

  • Members
  • Pip
  • 51 posts

Posted 27 May 2005 - 10:45 PM

Oh, Ithink it is aladdin Live it has two sockets.

I followed Hackndabox's advice and used X2 4981.06.

Edited by kruuth, 27 May 2005 - 10:52 PM.


#6 ModdingManiac

ModdingManiac

    X-S Freak

  • XS-BANNED
  • PipPipPipPipPip
  • 1,715 posts
  • Location:CALIFORNIA
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 27 May 2005 - 10:53 PM

What was the name of the file you flashed it with.

#7 kruuth

kruuth

    X-S Young Member

  • Members
  • Pip
  • 51 posts

Posted 27 May 2005 - 10:57 PM

I added it to a disc called bios.bin, but its original name was x2.4981.06.bin.

#8 ModdingManiac

ModdingManiac

    X-S Freak

  • XS-BANNED
  • PipPipPipPipPip
  • 1,715 posts
  • Location:CALIFORNIA
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 27 May 2005 - 11:31 PM

Strange...maybe a bad flash...What do you mean by two sockets? it has to SST chips?

Edited by ModdingManiac, 27 May 2005 - 11:31 PM.


#9 kruuth

kruuth

    X-S Young Member

  • Members
  • Pip
  • 51 posts

Posted 27 May 2005 - 11:39 PM

The super aladdin. That thing. It has the place with the half-moon points and the header connector. How do I fix a bad flash?

Edited by kruuth, 27 May 2005 - 11:42 PM.


#10 ModdingManiac

ModdingManiac

    X-S Freak

  • XS-BANNED
  • PipPipPipPipPip
  • 1,715 posts
  • Location:CALIFORNIA
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 28 May 2005 - 06:15 PM

To fix a bad flash you will need a programmer, hot swap the chips with another chip or have someone flash it for you.

#11 kruuth

kruuth

    X-S Young Member

  • Members
  • Pip
  • 51 posts

Posted 28 May 2005 - 06:34 PM

Any place that stocks the programmer cheap? Oh, can I flash the XT?

#12 HackDaBox

HackDaBox

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,783 posts
  • Interests:XBOX-SCENE
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 29 May 2005 - 12:37 AM


Hotswap to FLASH Guide

#13 diehard_ca

diehard_ca

    X-S Enthusiast

  • XS-BANNED
  • 23 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 23 June 2005 - 02:26 AM

i have a problem with my xbox, i have aladdin installed on it, when i turn it on most of the time it will blink red/orange light & some time it will boot up properly. Anyone know how i can fix this? will flashin it help?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users