Jump to content


Photo

Green Led, Then Beep, Then Orange/red Flashing


  • Please log in to reply
2 replies to this topic

#1 hotniqz

hotniqz

    X-S Enthusiast

  • Members
  • 4 posts

Posted 27 August 2002 - 05:44 PM

hi, i was just looking for help with my xbox. i just recently installed the enigmah chip in my xbox with no problems until i replaced the chip with a newer enigmah that was in a socket. i am pretty confidant with my soldering and don't see why my xobx doesn't work (tripple checked for overspilled solder, bridges, etc) after installing the second chip my xbox did not work.. when i power it up it starts with a solid green light, then makes a beep or 2, then flashes red and orange with no eject,audio, video. i've asked around on IRC but know one seemed to have this problem before.. i took the chip out and it still does it.. has anyone experianced this and know if it is fixable? thanks.

#2 The Legendary Rob

The Legendary Rob

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,216 posts

Posted 27 August 2002 - 06:46 PM

i experienced it with x-ecuter install but not with enigmah. my x-ecuter install was cause by ground point not fully touching. not sure if enigmah has ground point but if it does it prolly have to be point 20 or 21, the biggest pad of all points. but if it doesn't work w/o chip then must be something with board u did

#3 hotniqz

hotniqz

    X-S Enthusiast

  • Members
  • 4 posts

Posted 27 August 2002 - 07:19 PM

i forgot to add that i have installed evo-x and other software on my hardrive prior to changing chips.. they both were enigmahs i was just was going to try out the bigger one. i didn't turn the xbox on between swaping so i didn't know that files on the harddrive would have an effect. i am really confidant with the install and nothing that nothing was dammaged even though i've been a little rough with the power cable to the motherboard biggrin.gif.. sorry for forgeting some details and thanks for the replys




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users