Jump to content


Photo

Does Not Work! :(


  • Please log in to reply
1 reply to this topic

#1 zambz

zambz

    X-S Enthusiast

  • Members
  • 10 posts

Posted 31 May 2005 - 03:42 AM

Guys,

I need a hand from you guys.
I have a Xbox v1.1 with Xecuter2 and I have used all the dashboards so far with no problems.
I installed UIX like it's been told, and beleave I read all tutorials to make sure I was not being stupid.

Everytime I try to start the UIX dash (from EVOX or burned in a CD) I got the same message as if tried to open a non-xbox DVD. Here is the message:

"Your Xbox can't reconize this disk. Make sure it's an Xbox game, DVD movie, or audio CD.
Also Check to see if the disk is dirty or damaged.
Remove the disk to continue."

I tried so many options but as I see, nobody got the same issue.

I got the files from "usual places" and UNRARed in my pc, flashfpx them to XBOX and tried so many different ways of calling it.

Please guys, help me!!

Thanks in advance,

Zambz rolleyes.gif

#2 maaalin

maaalin

    X-S Enthusiast

  • Members
  • 19 posts

Posted 05 June 2005 - 09:36 PM

look here




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users