Jump to content


Photo

No Audio/video


  • Please log in to reply
3 replies to this topic

#1 duffman427

duffman427

    X-S Member

  • Members
  • Pip
  • 90 posts

Posted 03 June 2005 - 05:25 AM

I dont remember what bios it was that i flashed to this xbox (it was a few months back) and i think it was one of the newer X2 bios's that i converted to 1mb. Anyways....so i turn my xbox on and the LED stays green, doesnt frag or orange, but i also dont get any audio or video so i dont know for sure whats going on...im going to create a new retail hdd for it and try to blindly flash it...but if that doesnt work out, anything else i can do aside from installing a modchip? thanks smile.gif

#2 duffman427

duffman427

    X-S Member

  • Members
  • Pip
  • 90 posts

Posted 03 June 2005 - 05:43 AM

edit: didnt mean new retail...ment a new hdd with slayers and have a bios on it perhaps

#3 DuckOfDeath

DuckOfDeath

    X-S Expert

  • Members
  • PipPipPip
  • 608 posts

Posted 03 June 2005 - 03:36 PM

Sounds like you've got a 1.0 or 1.1. If that's the case, try booting each of the 4 256k banks on your tsop. Check LordVader's sig for the how-to.

-Duck!

#4 okayama

okayama

    X-S X-perience

  • Members
  • PipPip
  • 481 posts

Posted 15 June 2005 - 04:46 AM

I'm having the same problem you are. After flashing a v1.0 xbox's Tsop, I now have no audio or video. The power light is solid green, and I can FTP over to the harddrive and copy files over to the xbox. Here's what won't fix your xbox. I tried all these.
I did all these blindly with no video. I have two other v1.0 xbox's for guidance in the menus.

1. Reflashing the TSOP. I reflashed and changed the color of the power led from green to orange to verify the flash was correct. No fix

2. Reflashing the eeprom with a backup. I reflashed the eeprom , then did a backup to see if the eeprom saved to the hard drive. Eeprom backedup, but no fix

3. Changing the AV cord. Also tried an Advance AV cord.

4. Buying a X3 modchip and installing it. Still no audio or video. (also tried Aladdin and Openbox modchips only because I had spares.

5. NTSC / PAL video switch disk. Switching from pal to ntsc or ntsc to pal, made no change. (In theory if that were the problem, I should still have audio? Is this correct?).

6. Hooked my xbox AV cord up to my PC Tuner card and tried all different types of regions NTSC-M, PAL-BGHIDK PAL-M, PAL-N, PAL-NCOMBO, SECAM. No fix.

7. Swapped unlocked "working" harddrives with modchip installed. No fix.

8. I even connect the sharp point. If you don't know what I'm talking about on this one, don't worry about it. It didn't work anyway. I has to do with the Tsop brand you have.

9. Tried booting off all four bank of the Tsop. No fix.

10. There may be more things I've tried, but I can't think of anymore now.

Heres something you can try. I stopped throwing money at this xbox, but maybe you could for awhile (your turn laugh.gif ). I was told to try a VGA box (not the cheap ones). Also told to try a RGB Scart cable, but after reading up on that. I think those are for TV's over seas (I'm in America).

Edited by okayama, 15 June 2005 - 04:48 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users