Jump to content


Photo

Need Help With Serious Freezing Problems


  • Please log in to reply
5 replies to this topic

#1 JayZ

JayZ

    X-S Enthusiast

  • Members
  • 4 posts

Posted 03 June 2005 - 06:17 PM

Hello I was wondering if anybody could help me

I have just installed a xenium ice modchip in my Xbox.

I also have
EvolutionX M8+ BIOS
and used the slayers autoinstall thingy

But all my backuped games freezes either run from a dvd or from the hd.

I've checked:
1. the clock
2. The cache
3. the savegame dirs.

Ive tried everything but cant games like DUB3 freezes at the first ingame loadingscreen.



#2 Thraxen

Thraxen

    X-S Hacker

  • Moderator
  • PipPipPipPipPipPip
  • 2,691 posts
  • Location:72764
  • Xbox Version:v1.0
  • 360 version:v3.0 (falcon)

Posted 03 June 2005 - 06:39 PM

You could try switching to a different BIOS. Xecuter BIOS' are the best, IMO. Also, what dashboard are you using? If it's Evox then you may want to go into the settings and make sure that the Evox IGR (In Game Reset) is disabled in the settings and see if that makes a difference.

Edited by Thraxen, 03 June 2005 - 06:45 PM.


#3 JayZ

JayZ

    X-S Enthusiast

  • Members
  • 4 posts

Posted 03 June 2005 - 07:57 PM

Thanks Mate!!
will do that.


#4 JayZ

JayZ

    X-S Enthusiast

  • Members
  • 4 posts

Posted 03 June 2005 - 08:28 PM

Ok Ive installed the xecuter Bios turned off the In game thingy. But no Luck havent got any further...
sad.gif

Whats that on the slayer disc about flashing bios? should i do that?

-Frustrated sad.gif

#5 JayZ

JayZ

    X-S Enthusiast

  • Members
  • 4 posts

Posted 05 June 2005 - 02:20 PM

Bump!

#6 modbox_

modbox_

    X-S Genius

  • XS-BANNED
  • PipPipPipPip
  • 902 posts
  • Location:Warrington, UK
  • Interests:Xbox modding, from softmods to tsop flashes. I also enjoy reading.<br /><br />Now modding 360's!!
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 05 June 2005 - 03:11 PM

Delete the E:\CACHE folder, format X, Y and Z, Make sure you have a UDATA and TDATA in E. Reboot, try the games again.

Edited by modbox_, 05 June 2005 - 03:11 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users