Jump to content


Photo

A Tough Cookie; Kotor Ii Problem


  • Please log in to reply
1 reply to this topic

#1 mikithabest

mikithabest

    X-S Enthusiast

  • Members
  • 1 posts

Posted 04 June 2005 - 01:44 PM

Hi guys, here goes one tough cookie for u veterans in solving problems invovling backed up games on the Xbox Hard Drive.

First of all i have backed up my KotOR II game to the XBOX and the game worked perfectly with no problems at all which saw me progressing through 4 different planets. At that point i have decided to remove the game from my hard disk having left the saved games intact so that i can continue playing some time later.

After couple of weeks i have backed up KOTOR II to the XBOX again with all the files transfered succesfully using dvd2xbox.
I ran the game and it starts, plays the initial sequence and gets to the main menu with no problems, however when i try to either load one my previosly saved games or start a new game, at the moment when the loading bar reaches to the half of the screen i get a "There is a problem with the disc u r using, it might be dirty or damaged" problem ?!

Now, i have tried every suggestion made already on this website. I v turned off the IGR option in evox.ini file, i v set my clock properly, i v cleared the cache, even tried to remove the save games but stil the new game option rises the same problem. I would also like to point out that i am sure the HDD and the DVD-ROM are OK as i have no problems with any other games i am playing either of the DVD or HDD. I have also deleted and backed up the game three times as i tought that some of the files got corrupted in the process, but no. grr.gif

I would really appreciate any HELP given as i really feel gutted and hopless while my men from the KOTOR need me in order to continue our journey! wink.gif

#2 darth_turtur

darth_turtur

    X-S Expert

  • Dev/Contributor
  • PipPipPip
  • 631 posts
  • Location:Northern Cali
  • Xbox Version:unk
  • 360 version:unknown

Posted 07 June 2005 - 05:01 PM

Hmm...sounds like one heck of a predicament there. I think what ended up happening was when you removed and re-uploaded your copy of Kotor, the ini files reverted back to their original state. What you need to do is to save your existing game either via a Memory Card (you'll need either a 16 or 32 MB one depending on your file size) or an Action Max File transfer program (you can get it at codejunkies.com). Then delete your game along with the gamesaves from the harddrive. Then burn it again and perform the ini reconfiguration of the swdirsxbox.ini to reflect these:

[Alias]
HD0=f:\games\Star Wars KotOR II
OVERRIDE=f:\games\Star Wars KotOR II\Override
ERRORTEX=f:\games\Star Wars KotOR II\Errortex
TEMP=z:\Temp
MODULES=f:\games\Star Wars KotOR II\Modules
LOGS=t:\Logs
LOCALVAULT=f:\games\Star Wars KotOR II\LocalVault
DMVAULT=f:\games\Star Wars KotOR II\DMVault
SERVERVAULT=f:\games\Star Wars KotOR II\ServerVault
STREAMMUSIC=f:\games\Star Wars KotOR II\STREAMMusic
TEMPCLIENT=z:\Tempclient
SAVES=u:\
CURRENTGAME=z:\currentgame
TEXTUREPACKS=f:\games\Star Wars KotOR II\texturepacks
STREAMWAVES=f:\games\Star Wars KotOR II\StreamWaves
GAMEINPROGRESS=z:\GAMEINPROGRESS
REBOOTDATA=z:\rebootdata
LIPS=f:\games\Star Wars KotOR II\Lips

After that, run the Xbox dash and transfer the file from your memory card to the hard drive. Before you start playing your game, make sure that you clear your cache folder (E, X, Y, Z drives).

Hope that helps!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users