Jump to content


Photo

Very Long Bootup.


  • Please log in to reply
16 replies to this topic

#1 paulttt

paulttt

    X-S Senior Member

  • XS-BANNED
  • PipPip
  • 230 posts
  • Location:sheffield
  • Xbox Version:v1.0

Posted 05 June 2005 - 04:56 PM

basically, i use xbmc as my dash and have been doing for the past few months, and launching unleashx as my dash withing xbmc.
lately its taking ages to load up as an app, or a dash. after the flubber finishes it takes 42 seconds to get to the xbmc home screen. it doesnt do this if i use unleashx as my dash and didnt used to do it with xbmc until recently.
i have set the "default.xbe" to "evoxdash.xbe" and mediacentre.xml with correct home directory in my c:\

anyone else have a simular problem?

i have tried the basics like deleting save folder clearing caches but no avail.
im using a 1.0 with the latest x2 256k bios

#2 THDVL

THDVL

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,089 posts
  • Location:TX
  • Xbox Version:v1.0
  • 360 version:v4.0 (jasper)

Posted 05 June 2005 - 05:03 PM

What build are you using? there was an issue a while back where if you had a dvd in the drive xbmc would take a long time to boot. If you are using an old build just update and it should be ok.

#3 JayDee

JayDee

    X-S Legend

  • Head Moderators
  • PipPipPipPipPipPipPipPipPip
  • 5,750 posts
  • Gender:Male
  • Location:Sweden
  • Xbox Version:v1.1
  • 360 version:v2 (zephyr)

Posted 05 June 2005 - 05:04 PM

99% sure it is your network settings...

Check your xbmc.log file for more info...

#4 total_ass

total_ass

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 3,000 posts
  • Location:England
  • Xbox Version:v1.4

Posted 05 June 2005 - 05:09 PM

whenever i load up xbmc after messing with my network it takes longer to load, but only like 10 seconds.

#5 paulttt

paulttt

    X-S Senior Member

  • XS-BANNED
  • PipPip
  • 230 posts
  • Location:sheffield
  • Xbox Version:v1.0

Posted 05 June 2005 - 05:13 PM

funny you should mention about the network, i had some trouble a while back with accessing my shares and connecting to the net (via xbmc)
wasnt retrieving an ip addy on dhcp. now its working but still with the slow start. what could i do if it is the netwrok settings?

#6 paulttt

paulttt

    X-S Senior Member

  • XS-BANNED
  • PipPip
  • 230 posts
  • Location:sheffield
  • Xbox Version:v1.0

Posted 05 June 2005 - 05:14 PM

this is my log file...


05-06-2005 17:27:38 NOTICE -----------------------------------------------------------------------
05-06-2005 17:27:38 NOTICE starting...
05-06-2005 17:27:38 NOTICE Q is mapped to:Harddisk0\Partition2
05-06-2005 17:27:38 NOTICE load settings...
05-06-2005 17:27:38 NOTICE loading T:\settings.xml
05-06-2005 17:27:38 NOTICE Getting hardware information now...
05-06-2005 17:27:38 NOTICE Checking resolution 10
05-06-2005 17:27:38 NOTICE AV Pack: Standard
05-06-2005 17:27:38 NOTICE AV Flags: Pal60
05-06-2005 17:27:38 NOTICE Setting autoresolution mode 4
05-06-2005 17:27:38 NOTICE loading Q:\XboxMediaCenter.xml
05-06-2005 17:27:39 NOTICE remap Q: to homedir:e:\apps\xbmc...

#7 paulttt

paulttt

    X-S Senior Member

  • XS-BANNED
  • PipPip
  • 230 posts
  • Location:sheffield
  • Xbox Version:v1.0

Posted 05 June 2005 - 05:17 PM

heres my xml

<xboxmediacenter>

<!-- When using XBMC as dashboard, define home directory here !-->
<!-- and move the XBMC xbe plus this xml config file to C:\ !-->
<!-- Example: <home>E:\Apps\XBMC\</home> !-->

<home>e:\apps\xbmc\</home>

<!-- Set the logging level: !-->
<!-- LOG LEVEL 0 = DEBUG !-->
<!-- LOG LEVEL 1 = INFO !-->
<!-- LOG LEVEL 2 = NOTICE !-->
<!-- LOG LEVEL 3 = WARNING !-->
<!-- LOG LEVEL 4 = ERROR !-->
<!-- LOG LEVEL 5 = SEVERE !-->
<!-- LOG LEVEL 6 = FATAL !-->
<!-- LOG LEVEL 7 = NONE !-->
<!-- The higher loglevel number set, the less logging you will get. !-->
<!-- Default is NOTICE which logs everything except DEBUG and INFO. !-->
<loglevel>2</loglevel>
<mplayerdebug>false</mplayerdebug>
<haltonfatalerrors>false</haltonfatalerrors>

<showfreemem>false</showfreemem>

<masterlock>
<!-- Set to 0 to allow infinite password retries in XBMC. Setting a positive !-->
<!-- number N will deny access to any locked bookmark if N consecutive bad !-->
<!-- passwords are sent for any locked bookmark. !-->
<maxretry>0</maxretry>
<!-- Set to 1 to allow XBMC Master Lock to shut off the XBOX if the user !-->
<!-- enters too many bad Master Lock password retries. Set to 0 to disable. !-->
<enableshutdown>0</enableshutdown>
<!-- Set to 1 to prompt user for mastercode when doing add/edit/delete on all !-->
<!-- shares using the context menu, or 0 to only prompt on locked shares. !-->
<!-- Useful to prevent unwanted changes/viewing of shares and user/pass info. !-->
<protectshares>0</protectshares>
<!-- Set mastermode as follows: !-->
<!-- 0 = Masterlock always unlocked. This is the default if not specified. !-->
<!-- 1 = Numeric lock. Can be typed via on screen numpad or remote control. !-->
<!-- 2 = Gamepad lock. Enter by pushing XBOX controller button sequence. !-->
<!-- 3 = Full-text lock. Enter with on screen keyboard or USB keyboard. !-->
<!-- Bookmark lock settings are only valid if the mastermode is > 0. !-->
<mastermode>0</mastermode>
<!-- Set mastercode: where mastermode is set to value: !-->
<!-- 1: Enter numeric password only. Do not use spaces or other characters.!-->
<!-- 2: Enter gamepad button sequence using the following letter codes: !-->
<!-- A B X Y = Same as buttons on gamepad !-->
<!-- U D L R = D-pad Up, Down, Left, Right !-->
<!-- W K ( ) = White, Black, Left Trigger, Right Trigger !-->
<!-- 3: Enter HTML-escaped alphanumeric password. Make sure all characters !-->
<!-- are available on your language's on screen keyboard/USB keyboard. !-->
<mastercode>-</mastercode>
</masterlock>

<!-- DO NOT TOUCH THESE SETTINGS!, (unless you know what you're doing) !-->
<!-- workgroup : workgroup which XBMC uses to login to a server. !-->
<!-- winsserver: if you run one you can set the ip here (if you don't know !-->
<!-- what a winsserver is the leave it as it is). !-->
<!-- debuglevel: only set this if you have problems using samba (0 - 10) !-->
<!-- setting it too high will slow it down a lot. !-->
<!-- defaultusername & defaultpassword: the username and password that !-->
<!-- will used if none is specified in bookmark, usefull for !-->
<!-- samba browsing. Falls back to guest access if not set. !-->

<samba>
<workgroup>WORKGROUP</workgroup>
<winsserver>-</winsserver>
<debuglevel>0</debuglevel>
<defaultusername>-</defaultusername>
<defaultpassword>-</defaultpassword>
</samba>

<!-- This is the IP address to freedb.org CDDB music lookup database !-->
<CDDBIpAddress>194.97.4.18</CDDBIpAddress>

<!-- determines which drives to use. Only change this for LBA48 support !-->
<!-- Should autodetect on most bioses by default. If your XBMC crashes after mapping F: !-->
<!-- according to xbmc.log, then disable auto-detection of F and G and set them manually !-->
<autodetectFG>yes</autodetectFG>
<useFDrive>yes</useFDrive>
<useGDrive>no</useGDrive>

<!-- Only set to yes if replaced Xbox DVD-ROM drive with a PC DVD-ROM drive !-->
<usePCDVDROM>no</usePCDVDROM>

<!-- Should a CD with ISO/UDF filesystem be treated as ISO (yes) or UDF (no) when autodetecting !-->
<detectAsIso>no</detectAsIso>

<!-- Which dashboard to launch when exiting XBMC !-->
<!-- Ex: "<dashboard>C:\xboxdash.xbe</dashboard>" !-->
<dashboard>C:\evoxdash.xbe</dashboard>

<!-- Fill in path+filename of external DVD player !-->
<!-- if empty, XBMC will play any DVD's by itself !-->
<!-- Ex: "<dvdplayer>C:\xboxdash.xbe</dvdplayer>" !-->
<!-- (Note! XBMC does not yet support DVD-menus!) !-->
<dvdplayer></dvdplayer>

<!-- Fill in path&filename of external CD audio-player !-->
<!-- if empty, XBMC will play any AudioCD's by itself. !-->
<!-- Only applicable if CDDA=Yes in Autorun settings. !-->
<cddaplayer></cddaplayer>

<!-- Alternate subtitle directory. If subtitle can't be found !-->
<!-- in same directory as the movie XBMC will look here next: !-->
<!-- Adding subtitles with the name "subtitle.[langext].[subextension]" !-->
<!-- will automatically make them be added for all movies as !-->
<!-- alternate subtitles !-->
<subtitles>$HOME\subtitles</subtitles>

<!-- Translation table for subtitle and audio names. !-->
<languagecodes>
<code><short>alt</short><long>Alternate</long></code>
</languagecodes>

<!-- startup window !-->
<startwindow>0</startwindow>

<!-- Display files with these extensions under pictures, music and videos !-->
<pictureextensions>.png|.jpg|.jpeg|.bmp|.gif|.ico|.tif|.tiff|.tga|.pcx</pictureextensions>
<musicextensions>.nsv|.m4a|.flac|.aac|.strm|.pls|.rm|.mpa|.wav|.wma|.ogg|.mp3|.mp2|.m3u|.mod|.amf|.669|.dmf|.dsm|.far|.gdm|.imf|.it|.m15|.med|.okt|.s3m|.stm|.sfx|.ult|.uni|.xm|.sid|.ac3|.dts|.cue|.aif|.wpl</musicextensions>
<videoextensions>.nsv|.ts|.ty|.strm|.rm|.rmvb|.m3u|.ifo|.mov|.qt|.divx|.xvid|.bivx|.vob|.nrg|.img|.iso|.pva|.wmv|.asf|.asx|.ogm|.m2v|.avi|.bin|.dat|.mpg|.mpeg|.mp4|.mkv|.avc|.vp3|.svq3|.nuv|.viv|.dv|.fli|.rar|.001|.wpl</videoextensions>

<!-- Regular expressions for use in video stacking !-->
<!-- These MUST have a (...) surrounding the volume label portion. eg ([0-9]*) to choose the number !-->
<!-- found in the string. Any text for matching is compared case-insensitive. !-->
<videostacking>
<regexp>[ _\.-]+part[ \.]+([0-9a-d]+)</regexp>
<regexp>[ _\.-]+cd[ \.]+([0-9a-d]+)</regexp>
<regexp>[ _\.0-9-]([abcd])\....$</regexp>
<regexp>[^ \.]([0-9])\....$</regexp>
</videostacking>

<!-- Path where XBMC should store its thumbnails !-->
<thumbnails>$HOME\thumbs</thumbnails>

<!-- Path where XBMC should store its shortcuts !-->
<shortcuts>$HOME\shortcuts</shortcuts>

<!-- Path where xbmc should store the music albums cache !-->
<albums>$HOME\albums</albums>

<!-- Path where SHOUTcast rips/recordings should be stored !-->
<recordings>$HOME\recordings</recordings>

<!-- Path where XBMC screenshots should be stored !-->
<screenshots>$HOME\screenshots</screenshots>

<!-- Path where XBMC's CDDA Rips should be stored !-->
<!-- Note! This must point to an existing folder. !-->
<CDDARipPath>E:\Music\CD-Rips</CDDARipPath>

<!-- Move and repeat delays for Xbox controller and DVD-remote (values are shown in milliseconds) !-->
<!-- Deadzone for controller is a value between 0 and 1 (0 being no deadzone, 1 being all deadzone) !-->
<delays>
<remote>
<repeat>480</repeat>
</remote>
<controller>
<move>220</move>
<repeat>220</repeat>
<deadzone>0.1</deadzone>
</controller>
</delays>

<!-- IR-Remote debug info. Displays the DVD-remote code with each button press. !-->
<!-- Useful to see if XBMC reads extra buttons on your own universal IR remote. !-->
<!-- These remote codes can be placed in keymap.xml to give more button options !-->
<displayremotecodes>false</displayremotecodes>

<!-- This allows you to overwrite/specify icons shown for specific file types !-->
<filetypeicons>
<xbe>defaultProgram.png</xbe>
</filetypeicons>

<!-- All bookmarks can be LOCKED by adding lockmode/lockcode values as follows: !-->
<!-- Set lockmode to: !-->
<!-- 0 = Bookmark not locked. This is the default value if not specified. !-->
<!-- 1 = Numeric lock. Can be typed via on screen numpad or remote control. !-->
<!-- 2 = Gamepad lock. Enter by pushing XBOX controller button sequence. !-->
<!-- 3 = Full-text lock. Enter with on screen keyboard or USB keyboard. !-->
<!-- lockcode: where lockmode is set to value: !-->
<!-- 1: Enter numeric password only. Do not use spaces or other characters. !-->
<!-- 2: Enter gamepad button sequence using the following letter codes: !-->
<!-- A B X Y = Same as buttons on gamepad !-->
<!-- U D L R = D-pad Up, Down, Left, Right !-->
<!-- W K ( ) = White, Black, Left Trigger, Right Trigger !-->
<!-- 3: Enter HTML-escaped alphanumeric password. Make sure all characters !-->
<!-- are available on your language's on screen keyboard/USB keyboard. !-->
<!-- Example: !-->
<!-- <bookmark> !-->
<!-- <name>SMB</name> !-->
<!-- <path>smb://DOMAIN;username:pwd@MyWindowsServer/movies/</path> !-->
<!-- <lockmode>1</lockmode> !-->
<!-- <lockcode>12345678</lockcode> !-->
<!-- </bookmark> !-->

<!-- My Programs bookmarks !-->
<!-- The depth allows you to specify how deep to look for XBE when flattening is on, !-->
<!-- for example, with Depth of 1: !-->
<!-- F:\Games\ !-->
<!-- game1 !-->
<!-- game2 !-->
<!-- game3 !-->
<!-- If your depth is 2, it will look even further for the XBE !-->
<!-- F:\Emulators\ !-->
<!-- Nintendo\ !-->
<!-- game1 !-->
<!-- game2 !-->
<!-- Arcade\ !-->
<!-- game1 !-->
<!-- game2 !-->
<!-- You can have multiple paths per bookmark. Use a comma-separated list for paths. !-->
<!-- Ex: <path>E:\Games\,F:\Games\</path> !-->
<!-- <path> can also take direct links to XBE !-->
<!-- Ex: <path>E:\Apps\,C:\xbmc.xbe</path> !-->

<myprograms>
<default>F:\Games\,F:\HDDLoader\</default>
<bookmark>
<name>Games</name>
<path>F:\Games\,F:\HDDLoader\</path>
<depth>1</depth>
</bookmark>
<bookmark>
<name>Emulators</name>
<path>E:\Emulators\</path>
<depth>1</depth>
</bookmark>
<bookmark>
<name>Programs</name>
<path>E:\Apps\,C:\xboxdash.xbe</path>
<depth>1</depth>
</bookmark>
<bookmark>
<name>DVD-Game</name>
<path>D:\default.xbe</path>
<depth>1</depth>
</bookmark>
</myprograms>

<!-- My Videos shares !-->
<video>
<default></default>
<bookmark>
<name>C</name>
<path>smb://user:pass@pcname/C</path>
</bookmark>
<bookmark>
<name>D</name>
<path>smb://user:pass@pcname/D</path>
</bookmark>
<bookmark>
<name>E Drive</name>
<path>E:\</path>
</bookmark>
<bookmark>
<name>F drive</name>
<path>F:\</path>
</bookmark>
<bookmark>
<name>G drive</name>
<path>G:\</path>
</bookmark>
<bookmark>
<name>DVD-ROM drive</name>
<path>D:\</path>
</bookmark>
<!-- Expert setting: Uncomment for seperate ISO and UDF share !-->
<!-- Comment out the bookmark named DVD to disable DVD autodetect !-->
<!-- for my video !-->
<!-- <bookmark> !-->
<!-- <name>ISO</name> !-->
<!-- <path>iso9660://</path> !-->
<!-- </bookmark> !-->
<!-- <bookmark> !-->
<!-- <name>UDF</name> !-->
<!-- <path>UDF:</path> !-->
<!-- </bookmark> !-->
<bookmark>
<name>XNS Network Share</name>
<path>xns://192.168.0.1:1400/</path>
</bookmark>
<bookmark>
<name>XBMSP Network Share</name>
<path>xbms://192.168.0.1:1400/</path>
</bookmark>
<bookmark>
<name>XBMSP Network Servers (Auto-Discover)</name>
<path>xbms://</path>
</bookmark>
<bookmark>
<name>SMB Network Share</name>
<!-- You can use one of these following formats: !-->
<!-- smb://domain;user:password@ip/share/directory/ !-->
<!-- smb://user:password@ip/share/ !-->
<!-- Only if guest/public access is enabled: !-->
<!-- smb://ip/ !-->
<path>smb://DOMAIN;username:pwd@MyWindowsServer/movies/</path>
</bookmark>
<bookmark>
<name>WORKGROUP (SMB) Network</name>
<path>smb://</path>
</bookmark>
<bookmark>
<name>ReplayTV</name>
<path>rtv://*/</path>
</bookmark>
</video>

<!-- My Music shares !-->
<music>
<default></default>
<bookmark>
<name>C</name>
<path>smb://user:pass@pcname/C</path>
</bookmark>
<bookmark>
<name>D</name>
<path>smb://user:pass@pcname/D</path>
</bookmark>
<bookmark>
<name>C Drive</name>
<path>C:\</path>
</bookmark>
<bookmark>
<name>E Drive</name>
<path>E:\</path>
</bookmark>
<bookmark>
<name>F drive</name>
<path>F:\</path>
</bookmark>
<bookmark>
<name>G drive</name>
<path>G:\</path>
</bookmark>
<bookmark>
<name>DVD-ROM drive</name>
<path>D:\</path>
</bookmark>
<!-- Expert setting: Uncomment for seperate ISO and UDF CDDA share !-->
<!-- Comment out the bookmark named DVD to disable DVD autodetect !-->
<!-- for my music !-->
<!-- <bookmark> !-->
<!-- <name>ISO</name> !-->
<!-- <path>iso9660://</path> !-->
<!-- </bookmark> !-->
<!-- <bookmark> !-->
<!-- <name>UDF</name> !-->
<!-- <path>UDF:</path> !-->
<!-- </bookmark> !-->
<!-- <bookmark> !-->
<!-- <name>CDDA</name> !-->
<!-- <path>cdda:</path> !-->
<!-- </bookmark> !-->
<bookmark>
<name>XNS Network Share</name>
<path>xns://192.168.0.1:1400/</path>
</bookmark>
<bookmark>
<name>XBMSP Network Share</name>
<path>xbms://192.168.0.1:1400/</path>
</bookmark>
<bookmark>
<name>XBMSP Network Servers (Auto-Discover)</name>
<path>xbms://</path>
</bookmark>
<bookmark>
<name>SMB Network Share</name>
<!-- You can use one of these following formats: !-->
<!-- smb://domain;user:password@ip/share/directory/ !-->
<!-- smb://user:password@ip/share/ !-->
<!-- Only if guest/public access is enabled: !-->
<!-- smb://ip/ !-->
<path>smb://DOMAIN;username:pwd@MyWindowsServer/music/</path>
</bookmark>
<bookmark>
<name>WORKGROUP (SMB) Network</name>
<path>smb://</path>
</bookmark>
<bookmark>
<name>MS Soundtracks</name>
<path>soundtrack://</path>
</bookmark>
<bookmark>
<name>iTunes Network Share (DAAP)</name>
<!-- only use an IP address here !-->
<path>daap://192.168.1.100</path>
</bookmark>
<bookmark>
<name>SHOUTcast Top 500</name>
<path>shout://www.shoutcast.com/</path>
</bookmark>
</music>

<!-- My Pictures shares !-->
<pictures>
<default></default>
<bookmark>
<name>C</name>
<path>smb://user:pass@pcname/C</path>
</bookmark>
<bookmark>
<name>D</name>
<path>smb://user:pass@pcname/D</path>
</bookmark>
<bookmark>
<name>C Drive</name>
<path>C:\</path>
</bookmark>
<bookmark>
<name>E Drive</name>
<path>E:\</path>
</bookmark>
<bookmark>
<name>F drive</name>
<path>F:\</path>
</bookmark>
<bookmark>
<name>G drive</name>
<path>G:\</path>
</bookmark>
<bookmark>
<name>DVD-ROM drive</name>
<path>D:\</path>
</bookmark>
<!-- Expert setting: Uncomment for seperate ISO and UDF share !-->
<!-- Comment out the bookmark named DVD to disable DVD autodetect !-->
<!-- for my pictures !-->
<!-- <bookmark> !-->
<!-- <name>ISO</name> !-->
<!-- <path>iso9660://</path> !-->
<!-- </bookmark> !-->
<!-- <bookmark> !-->
<!-- <name>UDF</name> !-->
<!-- <path>UDF:</path> !-->
<!-- </bookmark> !-->
<bookmark>
<name>XNS Network Share</name>
<path>xns://192.168.0.1:1400/</path>
</bookmark>
<bookmark>
<name>XBMSP Network Share</name>
<path>xbms://192.168.0.1:1400/</path>
</bookmark>
<bookmark>
<name>XBMSP Network Servers (Auto-Discover)</name>
<path>xbms://</path>
</bookmark>
<bookmark>
<name>SMB Network Share</name>
<!-- You can use one of these following formats: !-->
<!-- smb://domain;user:password@ip/share/directory/ !-->
<!-- smb://user:password@ip/share/ !-->
<!-- Only if guest/public access is enabled: !-->
<!-- smb://ip/ !-->
<path>smb://DOMAIN;username:pwd@MyWindowsServer/pictures/</path>
</bookmark>
<bookmark>
<name>WORKGROUP (SMB) Network</name>
<path>smb://</path>
</bookmark>
</pictures>

<!-- File-manager shares !-->
<files>
<bookmark>
<name>C</name>
<path>smb://user:pass@pcname/C</path>
</bookmark>
<bookmark>
<name>D</name>
<path>smb://user:pass@pcname/D</path>
</bookmark>
<bookmark>
<name>C Drive</name>
<path>C:\</path>
</bookmark>
<bookmark>
<name>E Drive</name>
<path>E:\</path>
</bookmark>
<bookmark>
<name>F drive</name>
<path>F:\</path>
</bookmark>
<bookmark>
<name>G drive</name>
<path>G:\</path>
</bookmark>
<bookmark>
<name>Q drive</name>
<path>Q:\</path>
</bookmark>
<bookmark>
<name>DVD-ROM drive</name>
<path>D:\</path>
</bookmark>
<!-- Expert setting: Uncomment for seperate ISO and UDF share !-->
<!-- Comment out the bookmark named DVD to disable DVD autodetect !-->
<!-- for my files !-->
<!-- <bookmark> !-->
<!-- <name>ISO</name> !-->
<!-- <path>iso9660://</path> !-->
<!-- </bookmark> !-->
<!-- <bookmark> !-->
<!-- <name>UDF</name> !-->
<!-- <path>UDF:</path> !-->
<!-- </bookmark> !-->
<bookmark>
<name>XNS Network Share</name>
<path>xns://192.168.0.1:1400/</path>
</bookmark>
<bookmark>
<name>XBMSP Network Share</name>
<path>xbms://192.168.0.1:1400/</path>
</bookmark>
<bookmark>
<name>XBMSP Network Servers (Auto-Discover)</name>
<path>xbms://</path>
</bookmark>
<bookmark>
<name>SMB Network Share</name>
<!-- You can use one of these following formats: !-->
<!-- smb://domain;user:password@ip/share/directory/ !-->
<!-- smb://user:password@ip/share/ !-->
<!-- Only if guest/public access is enabled: !-->
<!-- smb://ip/ !-->
<path>smb://DOMAIN;username:pwd@MyWindowsServer/files/</path>
</bookmark>
<bookmark>
<name>WORKGROUPS (SMB) Network</name>
<path>smb://</path>
</bookmark>
</files>

<homebuttons>
<button>
<description>My Programs</description>
<label>0</label>
<execute>XBMC.ActivateWindow(1)</execute>
<icon>102</icon>
</button>
<button>
<description>My Files</description>
<label>7</label>
<execute>XBMC.ActivateWindow(3)</execute>
<icon>106</icon>
</button>
<button>
<description>My Pictures</description>
<label>1</label>
<execute>XBMC.ActivateWindow(2)</execute>
<icon>104</icon>
</button>
<button>
<description>My Music</description>
<label>2</label>
<execute>XBMC.ActivateWindow(501)</execute>
<icon>103</icon>
</button>
<button>
<description>My Videos</description>
<label>3</label>
<execute>XBMC.ActivateWindow(6)</execute>
<icon>105</icon>
</button>
<button>
<description>Weather</description>
<label>8</label>
<execute>XBMC.ActivateWindow(2600)</execute>
<icon>107</icon>
</button>
<button>
<description>Settings</description>
<label>5</label>
<execute>XBMC.ActivateWindow(4)</execute>
<icon>109</icon>
</button>
<default>0</default>
</homebuttons>

</xboxmediacenter>


#8 JustinT9669

JustinT9669

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,111 posts
  • Xbox Version:none
  • 360 version:none

Posted 05 June 2005 - 07:43 PM

Do you have a disc in the DVD tray? If so, thats your problem.

#9 tslayer

tslayer

    X-S Genius

  • Members
  • PipPipPipPip
  • 965 posts

Posted 05 June 2005 - 08:12 PM

Show your log from the xbmc dir. Not the C: one.

TS


#10 paulttt

paulttt

    X-S Senior Member

  • XS-BANNED
  • PipPip
  • 230 posts
  • Location:sheffield
  • Xbox Version:v1.0

Posted 05 June 2005 - 11:49 PM

i have no disc in the tray.

and that xml is from the c dir
the log is from the e:\apps\xbmc\ dir

#11 tslayer

tslayer

    X-S Genius

  • Members
  • PipPipPipPip
  • 965 posts

Posted 06 June 2005 - 06:59 AM

You may want to check that again. Your log from E:\apps\xbmc should be different than that.

My C: one starts like:

05-06-2005 15:30:00 NOTICE starting...
05-06-2005 15:30:00 NOTICE Q is mapped to:Harddisk0\Partition2
05-06-2005 15:30:01 NOTICE load settings...
05-06-2005 15:30:01 NOTICE loading T:\settings.xml


My E:\apps\xbmc one starts like:

05-06-2005 15:30:03 NOTICE Q is mapped to:Harddisk0\Partition1\apps\xbmc
05-06-2005 15:30:03 NOTICE loaded Q:\system\players\mplayer\ISO639-1.xml
05-06-2005 15:30:03 NOTICE loaded Q:\system\players\mplayer\ISO639-2.xml
05-06-2005 15:30:03 NOTICE initialize assignment:[static] network ip:[192.168.1.3] netmask:[255.255.255.0] gateway:[192.168.1.75] nameserver:[192.168.1.75]
05-06-2005 15:30:03 NOTICE use static ip
05-06-2005 15:30:03 NOTICE start timeserver thread

I suggest checking your logs again.

Btw, you can also set <loglevel>0</loglevel> to get debug.

TS



#12 paulttt

paulttt

    X-S Senior Member

  • XS-BANNED
  • PipPip
  • 230 posts
  • Location:sheffield
  • Xbox Version:v1.0

Posted 06 June 2005 - 10:39 AM

sorry mate ur right tongue.gif

this is the one from the xbmc directory

06-06-2005 10:52:02 NOTICE Q is mapped to:Harddisk0\Partition1\apps\xbmc
06-06-2005 10:52:03 NOTICE loaded Q:\system\players\mplayer\ISO639-1.xml
06-06-2005 10:52:03 NOTICE loaded Q:\system\players\mplayer\ISO639-2.xml
06-06-2005 10:52:03 NOTICE initialize assignment:[dhcp] network ip:[192.168.0.3] netmask:[255.255.255.0] gateway:[192.168.0.1] nameserver:[0.0.0.0]
06-06-2005 10:52:03 NOTICE use DHCP
06-06-2005 10:52:06 NOTICE start ftpserver
06-06-2005 10:52:06 NOTICE Start LED Control
06-06-2005 10:52:06 NOTICE Dim LCD On Playback
06-06-2005 10:52:06 NOTICE start dvd mediatype detection
06-06-2005 10:52:06 NOTICE initializing playlistplayer
06-06-2005 10:52:06 NOTICE start fancontroller
06-06-2005 10:52:06 NOTICE load default skin:[Project Mayhem III]
06-06-2005 10:52:07 NOTICE KAICLIENT: Discovering Kai engine via UDP broadcast.
06-06-2005 10:52:07 NOTICE initialize done
06-06-2005 10:52:07 NOTICE Running the application...

#13 jmarshall

jmarshall

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,340 posts

Posted 06 June 2005 - 10:47 AM

Seems to me it's taking 5 seconds.

#14 paulttt

paulttt

    X-S Senior Member

  • XS-BANNED
  • PipPip
  • 230 posts
  • Location:sheffield
  • Xbox Version:v1.0

Posted 06 June 2005 - 10:51 PM

I wish lol
just switched it on and seems to be taking even longer.
restarted and it took 10 seconds max. verry strange.

#15 Dan Wysocki

Dan Wysocki

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,093 posts
  • Location:UK (Suffolk)
  • Interests:Modding my xbox<br />Sleeping<br />Eating<br />Revo!
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 06 June 2005 - 11:30 PM

This thread got me thinking about my copy of XBMC, and having looked at the log, it would seem my version is taking around 19 seconds to boot, what sort of time should xbmc take to load, and what should i look out for in the logs?
Thanks for any help, and sorry for invading the thread...
beerchug.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users