Jump to content


Photo

San Andreas


  • Please log in to reply
7 replies to this topic

#1 C89ZX7R

C89ZX7R

    X-S Senior Member

  • XS-BANNED
  • PipPip
  • 287 posts
  • Location:Richmond Virginia
  • Interests:Conquest/Starion , xbox/ps2 , slotcar racing .
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 07 June 2005 - 11:51 PM

backed it up to the hd , go to play games from hd , click on gta and it goes back to the dash . can't figure out why i can't load the game .

#2 Cold|Fusion

Cold|Fusion

    X-S X-perience

  • Members
  • PipPip
  • 446 posts
  • Location:Ireland
  • Xbox Version:v1.4

Posted 07 June 2005 - 11:54 PM

This question has been asked in numerous threads already, use the search feature.

#3 Morpheus88

Morpheus88

    X-S Enthusiast

  • Members
  • 10 posts

Posted 07 June 2005 - 11:58 PM

In case you didn't find it I had same problem. Just boot to ms dash and go to saves on the xbox and delete the San Andreas one.

#4 phatmax_666

phatmax_666

    X-S Member

  • Members
  • Pip
  • 108 posts
  • Location:Montreal, Quebec, Canada
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 08 June 2005 - 12:22 AM

Mine worked first time and work with ni problem !!! Try change the game setting to NTSC !!! Maybe it's that !

#5 skootles

skootles

    X-S Enthusiast

  • Members
  • 7 posts

Posted 08 June 2005 - 03:08 AM



I just tried this, but it didn't work. Can anyone help?

#6 C89ZX7R

C89ZX7R

    X-S Senior Member

  • XS-BANNED
  • PipPip
  • 287 posts
  • Location:Richmond Virginia
  • Interests:Conquest/Starion , xbox/ps2 , slotcar racing .
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 08 June 2005 - 01:41 PM

did the search but no problem fixers were posted

#7 bgk04

bgk04

    X-S Enthusiast

  • Members
  • 14 posts

Posted 08 June 2005 - 09:44 PM

Disable "TSR" Under the Evox Dash settings window

#8 C89ZX7R

C89ZX7R

    X-S Senior Member

  • XS-BANNED
  • PipPip
  • 287 posts
  • Location:Richmond Virginia
  • Interests:Conquest/Starion , xbox/ps2 , slotcar racing .
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 08 June 2005 - 10:35 PM

thank you bgk04 for that , fixed my problem .




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users