Jump to content


Photo

Some Backups Not Showing In Game List


  • Please log in to reply
2 replies to this topic

#1 drunkensailor

drunkensailor

    X-S Enthusiast

  • Members
  • 19 posts

Posted 09 June 2005 - 10:48 PM

For some reason, the Evox "games loaded on HDD" listing won't recognize my backups of Brute Force or Advent Rising. The games are copied onto the hdd correctly, and run when I launch them from file explorers.

I'm using Slayer's Evox and ripping from disc to hard drive using DVD2Xbox. The games are going to the same directory as I store all my game backups in (G:/games) and are being copied with the same app as I used to create the others (dvd2xbox). I have another 15 or so backups that list in the HDD games and work perfectly.

The DVD2Xbox game manager launches BF and AR just fine, and lists them alongside the other 15 games alphabetically, just like Evox ought to. It seems like only Evox can't see them.

Can anyone please help me with this problem? Not being able to launch these out of the main menu is irritating, and it just doesn't make any damn sense to me. Thanks in advance.

#2 thefilepirater

thefilepirater

    X-S Genius

  • Members
  • PipPipPipPip
  • 899 posts
  • Xbox Version:v1.4

Posted 09 June 2005 - 11:06 PM

perhaps its in a sub directory, or your evox ini is looking for a default.xbe that is either named diff or something of that nature

#3 drunkensailor

drunkensailor

    X-S Enthusiast

  • Members
  • 19 posts

Posted 10 June 2005 - 01:06 AM

thanks for the help, but it turns out i just screwed up. something changed my evox.ini (i have no idea what) to not include my g: drive, like default, and all those games i thought were still running had crapped out too. it was weird, but i should have seen it. thanks again.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users