Jump to content


Photo

X-ecuter Works No Problem!


  • Please log in to reply
3 replies to this topic

#1 Tribal Prophet

Tribal Prophet

    X-S Member

  • Members
  • Pip
  • 95 posts

Posted 28 August 2002 - 05:31 AM

Hey there, I just finished installing my x-ecuter and it worked first try. I'm not trying to brag or anything (I screwed an x-box badly with a previous mod-chip if that makes anyone feel better), I just want to say thanks for the advice people here have posted. I would have been screwed up the pooper without some of these posts (like about simple stuff like flux, or using wires to connect it instead of going pin to pin) and the guides on xbox-scene.com.

I also want to say that X-ecuter rules, and I hope the people making it realize that for every person who complains about how it sucks and they suck for making it, there's probably about 100 people who think they're Gods. Don't take it personally. People will ALWAYS be 1000000% more likely to bitch about something than to praise it.

I guess I just wanted to post this to try to even up the ratio of positive / negative sentiments going around. From what I'm reading on different sites, it's getting pretty bad.


Tribal Prophet

#2 The Legendary Rob

The Legendary Rob

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,216 posts

Posted 28 August 2002 - 09:36 AM

nice to hear good news once in a while. it seems like all i hear are problems (not that i'm complaining, thats what this site is for.. HELP). but good stuff, have fun !! biggrin.gif

#3 crewx

crewx

    Xecuter Staff

  • Moderator
  • Pip
  • 133 posts
  • Location:USA
  • Xbox Version:v1.6b
  • 360 version:unknown

Posted 28 August 2002 - 12:18 PM

many thanks

#4 hepcat12

hepcat12

    X-S Enthusiast

  • Members
  • 6 posts

Posted 28 August 2002 - 05:32 PM

agree totally!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users