Jump to content


Photo

The Ever Popular 2.2 Pro Issue


  • Please log in to reply
No replies to this topic

#1 noisebox

noisebox

    X-S Enthusiast

  • Members
  • 27 posts

Posted 13 June 2005 - 07:25 AM

Xbox 1.4??
Xecuter 2.2 pro
Modded properly (no frag)

Cannot flash this for the life of me, but of course can erase it. First off I have the focus chipset so I was flying blind. Tried multiple cd-rw and dvd media to no avail, so the next step was of course lpt. Detected it just fine, erased it just fine, but on a 1mb bin it got to 13% and hung. Tried it at 256, etc etc etc it hung. Hooked the xbox directly to a PC (xp and 98, and xp compatibility mode 2k) and it hung. Tried with a cable, same thing.

Tried a hot swap using evo and flashx (no go). Used an xecuter 3 two button flash boot (where you can write over the lan to flash on a hot swap), no go (halted).

So i'm at a loss. Is that it? I just got one of the lame (fake whatever) chips and wasted my money? Yah the chip has been sitting around for awhile smile.gif. I find it hard to believe that no one has been able to find a resolution to this with so many headaches that its caused.

Thanks in advance for any constructive input.












0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users