Jump to content


Photo

Xapt3r Problem


  • Please log in to reply
4 replies to this topic

#1 Justincredibal

Justincredibal

    X-S Senior Member

  • Members
  • PipPip
  • 214 posts
  • Location:Florida
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 13 June 2005 - 02:43 PM

I have a question.

I just got my x2.6 ce solderless kit with an xapt3r.

But the friggin thing dosent lay flat on the lpc holes

The holes rent soldererd in so i know its not that

And on the bottom of the xapt3r there is a plastic stick like piece where one of the pins is.

It is longer than the rest of the pins.

Is it normal? if nto should i pull it off

#2 Justincredibal

Justincredibal

    X-S Senior Member

  • Members
  • PipPip
  • 214 posts
  • Location:Florida
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 13 June 2005 - 03:06 PM

PLEASE HELP!!

#3 Justincredibal

Justincredibal

    X-S Senior Member

  • Members
  • PipPip
  • 214 posts
  • Location:Florida
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 13 June 2005 - 03:19 PM

what bull crap after looking at pictures of the xapt3r i have relized that mine is missing a little metal thing on the bottom.

one of em has like a plastic stick in its place and it wont fit in the holes.

Is it suppose to be like this for the 2.6 ce or should i try to rip it off

#4 Justincredibal

Justincredibal

    X-S Senior Member

  • Members
  • PipPip
  • 214 posts
  • Location:Florida
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 13 June 2005 - 05:02 PM

anyone else have this problem or a way to fix the xapter?


#5 Justincredibal

Justincredibal

    X-S Senior Member

  • Members
  • PipPip
  • 214 posts
  • Location:Florida
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 13 June 2005 - 08:30 PM

you mean no one else has ever had a faulty xapt3r? blink.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users