Jump to content


Photo

Trouble Playing Subtitled Avi Files In Xbmc


  • Please log in to reply
3 replies to this topic

#1 LioConvoy

LioConvoy

    X-S Senior Member

  • Members
  • PipPip
  • 170 posts
  • Location:Corbin, Kentucky
  • Interests:I like XBOX, Counter-Strike, Halo, Half-Life, comics, movies, and other crap.
  • Xbox Version:v1.6

Posted 14 June 2005 - 12:26 AM

Well, I recently downloaded some subtitled AVI files. To get the subs to show up on my PC, I had to download a community codec pack with programs stuff like AC3Filter, FFDShow, VSFilter, etc. Well, everything's fine with that, but I want to watch them on my TV. So, my options are burn them onto DVDs or FTP them to my XBOX. When I reencoded to VOB (The video format DVDs use) the subs still didn't work. So, reencoding them to anything is probably out of the question. Next, I FTPd them to my XBOX and tried watching them with XBMC, but the subs still don't show. Anyone have any idea how to get them to play on my xbox? I think it's a codec issue. Normally I would ask the encoders of the AVI files about something like this but I figured that they wouldn't have any idea about playing them on an xbox. Is there an xbox equivalent of these programs, or a program besides XBMC that might be able to play them?

#2 EJOwnz6

EJOwnz6

    X-S Enthusiast

  • Members
  • 7 posts

Posted 14 June 2005 - 01:29 AM

I have this same problem playing some avis on XBMC. Also I have noticed the subtitled videos on my computer play with color outlinings and various font styles while the ones on xbmc play with just white characters and are sometimes glitchy.

Any help?

#3 halfelite

halfelite

    X-S Senior Member

  • Members
  • PipPip
  • 211 posts
  • Location:Riverside, CA
  • Interests:Xbox...Music...Cars
  • Xbox Version:v1.2

Posted 14 June 2005 - 06:15 AM

Subs that are soft encoded into avi's dont play in xbmc. if your computer is running like vobsub to play them then xbmc wont run them usually

#4 JayDee

JayDee

    X-S Legend

  • Head Moderators
  • PipPipPipPipPipPipPipPipPip
  • 5,750 posts
  • Gender:Male
  • Location:Sweden
  • Xbox Version:v1.1
  • 360 version:v2 (zephyr)

Posted 14 June 2005 - 07:46 AM

As said above: Soft subs wont work. That it untill someone codeds a clean patch and submits to the mplayer guys. We depend on mplayer.dll and untill it can do it you wont see it in XBMC.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users