Jump to content


Photo

Xbox Resets When I Select "emulators"


  • Please log in to reply
8 replies to this topic

#1 EricJD

EricJD

    X-S Senior Member

  • XS-BANNED
  • PipPip
  • 204 posts
  • Location:Right here
  • Interests:Computers, Xbox, Star Wars, Back to the Future
  • Xbox Version:v1.6

Posted 14 June 2005 - 04:28 PM

Hi,

I run EvoX as my default dash, but I just got UIX and pretty soon I'll probably be running UIX as my main.

Anyway, when I select "Emulators" in UIX, my Xbox resets and goes back to EvoX.

Anyone know what the problem is?

#2 HomicidalMo0se

HomicidalMo0se

    X-S X-perience

  • Members
  • PipPip
  • 316 posts

Posted 14 June 2005 - 04:30 PM

did you tell it to look in the right directory?

#3 EricJD

EricJD

    X-S Senior Member

  • XS-BANNED
  • PipPip
  • 204 posts
  • Location:Right here
  • Interests:Computers, Xbox, Star Wars, Back to the Future
  • Xbox Version:v1.6

Posted 14 June 2005 - 04:31 PM

I have my emulators in F:\Apps\Emulators

I thought UIX knew that, because it found the Xbox games I copied to the HDD in F:\Games

#4 KyesaRRi

KyesaRRi

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,576 posts
  • Location:Australia
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 14 June 2005 - 04:32 PM

You have to set the emulators directory in the dash config.

So if your emulators are located in e:\emu then the path would be emu

the dash will then search every directory (c:\emu e:\emu f:\emu (it wont search g:\) for any emulators that you have

So you have to set it to

apps\emulators ( i think cos mine are e:\emulators \ f:\emulators )

Edited by KyesaRRi, 14 June 2005 - 04:33 PM.


#5 EricJD

EricJD

    X-S Senior Member

  • XS-BANNED
  • PipPip
  • 204 posts
  • Location:Right here
  • Interests:Computers, Xbox, Star Wars, Back to the Future
  • Xbox Version:v1.6

Posted 14 June 2005 - 04:33 PM

QUOTE(KyesaRRi @ Jun 14 2005, 10:43 AM)
You have to set the emulators directory in the dash config.

So if your emulators are located in e:\emu then the path would be emu

the dash will then search every directory (c:\emu e:\emu f:\emu (it wont search g:\) for any emulators that you have

View Post


ok I'll try that later
(not at home right now)

#6 EricJD

EricJD

    X-S Senior Member

  • XS-BANNED
  • PipPip
  • 204 posts
  • Location:Right here
  • Interests:Computers, Xbox, Star Wars, Back to the Future
  • Xbox Version:v1.6

Posted 14 June 2005 - 10:47 PM

still doesn't work right

#7 KyesaRRi

KyesaRRi

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,576 posts
  • Location:Australia
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 14 June 2005 - 11:27 PM

Have you tried refreshing the cache, press "Y" when in the emulators menu. And if all else fails you can just move the emulators folder to F:/emulators/ instead of F:/applications/emulators/

#8 BlackWraith

BlackWraith

    X-S Member

  • Members
  • Pip
  • 133 posts
  • Location:United States
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 15 June 2005 - 01:00 AM

Your emulator folder has to be on the root of your drive. UIX will not read Apps/Emus.

#9 EricJD

EricJD

    X-S Senior Member

  • XS-BANNED
  • PipPip
  • 204 posts
  • Location:Right here
  • Interests:Computers, Xbox, Star Wars, Back to the Future
  • Xbox Version:v1.6

Posted 15 June 2005 - 05:00 AM

QUOTE(BlackWraith @ Jun 14 2005, 07:11 PM)
Your emulator folder has to be on the root of your drive.  UIX will not read Apps/Emus.

View Post


oh, ok...
there's no way to get it to read stuff not on the root?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users