Jump to content


Photo

General Question


  • Please log in to reply
1 reply to this topic

#1 wc49358

wc49358

    X-S Enthusiast

  • Members
  • 7 posts

Posted 14 June 2005 - 07:39 PM

This is the situation:

Some settings were changed on the xbox (I believe video and other things as well). . .

So now when the xbox is turned on (the xbox bios logo is Grey and the bottom part of it is squished) then it gives me the Error 16 (dashboard error).

When I power the box the chameleon led flashes red for a quick second (is it supposed to do this?) then does the bios load then the error message. I try booting a slayer cd with it but no luck. Is the chip working? I have no idea how the chameleon works.

Any help would be greaty appreciated.


1.4 xbox
Chameleon
120 hd



#2 MonsterTy

MonsterTy

    X-S Expert

  • Moderator
  • PipPipPip
  • 538 posts
  • Location:Lafayette, Indiana
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 17 June 2005 - 04:08 AM

It would seems as though your original MS Dashboard has been corrupted at one point or another (as you stated error 16). This is more than likely the reason the XBox will not boot as it "normally" would without the Chameleon installed or disabled. To try and help you resolve the issues you are having, I need to know how the chip is installed (I.E. pinheader, solderless adapter). Either way do a quick check on the solder points or the alignment of the solderless adapter (whichever way the chip was installed) and check the D0. It seems like the chip is probably not seated correctly or a connection has come loose.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users