Jump to content


Photo

Trying To Run Ms Dashboard: Error 21.


  • Please log in to reply
1 reply to this topic

#1 mehxor

mehxor

    X-S Enthusiast

  • Members
  • 2 posts

Posted 16 June 2005 - 12:48 PM

Okay, so I was trying to get the default, MS dashboard to load, and nothing was working (the app loading screen would pop up, and then it would just freeze there) so in my attempts I seem to have broken my soft-mod.

The last thing (I'm pretty sure) I did was to rename "xboxdashORIGINAL.xbe" to "xboxdash.xbe" to see if that would work. Now, it appears I should not have done that. It loaded the dash but as soon as it did, it went straight to the old, reliable "Error: 21" screen. I restarted the Xbox, and now all I get is "Error: 21".

So I'm guessing the dashboard that I renamed (the original "xboxdash.xbe", not "xboxdashORIGINAL.xbe") was the one that enabled the Evo-X to load and all that pizzazz, and that by renaming it I've basically screwed myself?

And if so, can I fix this? Is it just a case of doing the soft-mod again, or is there any easier / quicker way (I'm guessing no)? Will I lose everything I have on the drive?

Thanks for any help with this, and maybe next time I'll think before renaming files.

#2 djdoconthebox

djdoconthebox

    X-S Member

  • Members
  • Pip
  • 100 posts
  • Location:UK
  • Xbox Version:none
  • 360 version:v5.0 (360S - trinity)

Posted 16 June 2005 - 01:11 PM

Redo your softmod bro, at least with that you will get something up and running smile.gif

DJ





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users