Jump to content


Photo

Please Help With Xbox Dashboard/booting Problem


  • Please log in to reply
No replies to this topic

#1 Rodan

Rodan

    X-S Enthusiast

  • Members
  • 4 posts

Posted 17 June 2005 - 07:10 AM

My brother softmodded his XBOX with the SplinterCell game save and was doing fine until my nephew decided to play his Xbox without my brothers supervision.

My brothers girlfriend saw that he accessed the menu you access when the you turn on the XBOX with the tray open and he had already pressed a button that started deleting files. She quiclkly turned off the XBOX thinking that it was the right thing to do.

My brother came home and was told about what had happened and he tried the Xbox but it wasn't loading all his games the way it used to as some games were not registering on the menu screen. He thinks he then tried to restore the MS backup he had created and deleting the softmod but when he tried to reinstall the softmod and the patch the 5960, he ran into an error.

When he started the XBOX again without a game in it, the Xbox would try to access XBOXLIVE and would say that it was unavailable at the moment. He would press OK but the same proccess keeps repeating itself. He then put a real XBOX game in the tray and the game would start up fine once the system was turned on.


PLEASE HELP WITH SOME ADVICE ON HOW TO FIX THIS!!!!!


I have an XBOX with the Xecuter 3 chip in it and I was wondering if since I have FTP access to my system and my brother managed to regain the FTP connection with his system. We could just copy the files from my hard drive partitions and transfer them to his XBOX hard drive.

Please tell me if this will work or if there is something easier to do to fix this problem.

Thanks,

Ron





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users