Jump to content


Photo

Running With Evox Cant Boot Ms Dash


  • Please log in to reply
5 replies to this topic

#1 Iceburn666

Iceburn666

    X-S Enthusiast

  • Members
  • 13 posts

Posted 17 June 2005 - 06:22 PM

I have an X3 and im running with the Evox dash. Whenever I try to boot to the MS Dash or run the xbox with the chip off I get an "Service required. Call customer support." and a big 13 in the upper left corner. My HDD is locked and everything else works. I know it has somthing to do with msdash.xbe and and renaming it or somthing.

#2 patricksull

patricksull

    X-S Senior Member

  • Members
  • PipPip
  • 179 posts

Posted 18 June 2005 - 09:57 PM

you need slayer v2.6 disk..........there is an option to rebuild hdd to stock specs, i think that is your best bet.

#3 a99tandem

a99tandem

    X-S Enthusiast

  • Members
  • 17 posts

Posted 20 June 2005 - 02:27 AM

The Xbox BIOS wont boot an unlocked HD.. just lock your HD back to the way it was. EvoX has an option in the INI file:

Sometimes menu options have a '#' next to them, all it does is hide them. Go ahead and erase the #, then boot up and lock your HD. That should fix your problem.

[Menu]

Section "Root"
{
Item "Launch DVD",ID_Launch_DVD
Item "Trainers",ID_trainer
Item "MS Dashboard",ID_MS_Dash
Item "Reboot",ID_Quick_Reboot
Item "Power Cycle",ID_Full_Reboot
Item "Power Off",ID_Power_Off
Item "Lock Harddisk",@210
Item "Unlock Harddisk",@211

Section "System Utils"
{
Item "Settings",ID_Settings
Item "Flash BIOS",ID_Flash_Bios
Item "Backup",ID_Backup
Item "Skins",ID_Skins
}
Section "Launch Menu"
{
Section "Games"
{
AutoAddItem "e:\games\"
AutoAddItem "c:\games\"
SortAll
}
Section "Apps"
{
AutoAddItem "e:\apps\"
AutoAddItem "c:\apps\"
SortAll
}
}
}

#4 MonsterTy

MonsterTy

    X-S Expert

  • Moderator
  • PipPipPip
  • 538 posts
  • Location:Lafayette, Indiana
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 20 June 2005 - 04:24 AM

He already said his HDD IS locked. His problem can/should be able to be solved with the information in the post by patricksull. If that doesn't work for you... PM me and I'll help you out. I had the same problem. The MSDash on your XBox is either has encountered 1 of 3 problems. 1. It is corrupt. 2. It is incompatible with your XBox version. 3. It is not there at all. ike I said, if Slayers doesn't work, PM me. I'll help you get it fixed.

#5 a99tandem

a99tandem

    X-S Enthusiast

  • Members
  • 17 posts

Posted 20 June 2005 - 06:46 AM

<----chump we all skip details sometimes..

#6 MonsterTy

MonsterTy

    X-S Expert

  • Moderator
  • PipPipPip
  • 538 posts
  • Location:Lafayette, Indiana
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 21 June 2005 - 12:23 AM

@ a99tandem :

I don't want you to think I was taking a shot at you bro, I was just trying to help him out, as were you.


beerchug.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users