Jump to content


Photo

Error 16 On Soft Mod


  • Please log in to reply
7 replies to this topic

#1 stulanglands

stulanglands

    X-S Enthusiast

  • Members
  • 9 posts

Posted 19 June 2005 - 08:18 PM

hi anyone, soft modded a friends x-box worked ok but now he has an error 16. i think he must of deleted all or some of his c drive then not applied power in time. i searched forums for hours but cant find anything definite. can i swap hard drives with my soft modded x-box or will i have to buy a chip? hope someone can help. thanks in advance. sad.gif

#2 Vfreitas

Vfreitas

    X-S Genius

  • Members
  • PipPipPipPip
  • 757 posts
  • Location:Boston, MA
  • Xbox Version:none
  • 360 version:none

Posted 19 June 2005 - 09:22 PM

If you have a backup of his eeprom, you can create a new HD that will function with his.

#3 stulanglands

stulanglands

    X-S Enthusiast

  • Members
  • 9 posts

Posted 20 June 2005 - 10:03 AM

thanks for replying, no got no back up of eeprom never had access to pc at time of soft mod. if i put my hard drive in his x-box would that enable me to set the clock then put his hard drive back. then hopefully it might boot originals at least so i can re-install the soft-mod again. hope someone can help. cheers. rolleyes.gif

#4 Rogue`

Rogue`

    X-S Young Member

  • Members
  • Pip
  • 54 posts

Posted 20 June 2005 - 11:33 AM

If all he has done is deleted some of C: drive (maybe got rid of evoXdash.xbe?) well...prolly deleted the .xbe file his BIOS is looking for.....you could make a EvoX DVD (rename evoxdash.xbe to default.xbe) make sure his IP and other network settings are in the evox.ini, burn them to a DVD or whatever media his DVD-ROM will read....that will then give you FTP access.....

Failing that tho, u could just grab Slayers 2.6 and boot up with that and reinstall the dash he used (the one that was on C: )....


I did something similar once, copied a dash to a m8s C: drive and forgot to rename the .xbe file (cos his BIOS looked for evoXdash.xbe but he wanted avalaunch on C: )....all i did was made a EvoX Bootable DVD and FTP'd in to his XBox and renamed the file.....

Hope that helps...

#5 Soullar

Soullar

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,406 posts

Posted 20 June 2005 - 11:37 AM

On an error 16 you can hotswap and solve the problem.

Tut. in sig.

Edited by Soullar, 20 June 2005 - 11:37 AM.


#6 stulanglands

stulanglands

    X-S Enthusiast

  • Members
  • 9 posts

Posted 20 June 2005 - 12:41 PM

i cant run any media as the xbox looks for the clock before doing anything else then just comes up with error 16. i dont want to hotswap as i tried this once before on my old xbox and it blew my motherboard on my p.c. after only my 3rd attempt at swapping! i dont mind buying a chip but just want to make sure it will bypass this error message as i dont want to waste any money. thanks for everyones help. biggrin.gif

#7 Xombe

Xombe

    X-S Xbox Xombe

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 10,198 posts
  • Gender:Male
  • Location:PNW
  • Xbox Version:v1.0
  • 360 version:v3.0 (falcon)

Posted 20 June 2005 - 01:31 PM

Just get a Duox2 for 15 USD and flash it with any remotely recent bios. Anything released in, say, the last 18 months or so will boot past the unset clock.

I'd suggest x2.4981, or x2.5031 if it's an v1.6

#8 Cio

Cio

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,377 posts
  • Location:Lelygat NL
  • Xbox Version:v1.1

Posted 20 June 2005 - 03:37 PM

Hotswap, no you cant boot another drive in that xbox. Slayers wont work. A chip would also solve it. always backup an eeprom sad.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users