Jump to content


Photo

Ndure Installer For Pc


  • Please log in to reply
911 replies to this topic

#721 kingroach

kingroach

    X-S Hacker

  • Dev/Contributor
  • PipPipPipPipPipPip
  • 2,741 posts
  • Xbox Version:v1.4
  • 360 version:v5.0 (360S - trinity)

Posted 18 June 2006 - 07:22 PM

Get the emulators for your rom ( look at emulator section).. install the emulators in E:\emus\ folder or E:\apps\ folder.. and emulators have their own rom directory to put roms .

#722 hotboi

hotboi

    X-S Young Member

  • Members
  • Pip
  • 37 posts

Posted 19 June 2006 - 09:15 PM

QUOTE(kingroach @ Jun 12 2006, 07:36 PM) View Post

make sure that you have a copy of ms dash in shadowc.. thc lite has its own data directory so that shouldnt be a problem..


still not working for some reason, error 21 all day long. Which .xbe file from Ndure is telling E:/dash/default.xbe to load? Maybe I can switch that .xbe file with the default.xbe to the tHc dash. (rename it or whatever)

Also, I'm guessing it's not working b/c tHc needs the xbox.xtf and xbox book.xtf files located in the fonts folder in order for it to work. The tHc data folder also has to be on the C drive. So maybe by the time E:/dash/default.xbe loads, the C drive is hidden.

#723 kingroach

kingroach

    X-S Hacker

  • Dev/Contributor
  • PipPipPipPipPipPip
  • 2,741 posts
  • Xbox Version:v1.4
  • 360 version:v5.0 (360S - trinity)

Posted 19 June 2006 - 09:31 PM

thc needs two fonts in C:\fonts\ folder.. copying them to shadowc should work just fine.. I will check out thc-lite to see whats up with that and let you know..

#724 hotboi

hotboi

    X-S Young Member

  • Members
  • Pip
  • 37 posts

Posted 19 June 2006 - 09:56 PM

QUOTE(kingroach @ Jun 19 2006, 04:38 PM) View Post

thc needs two fonts in C:\fonts\ folder.. copying them to shadowc should work just fine.. I will check out thc-lite to see whats up with that and let you know..

biggrin.gif biggrin.gif biggrin.gif THANKS A BUNCH!!! biggrin.gif biggrin.gif biggrin.gif

#725 kgonepostl

kgonepostl

    X-S Senior Member

  • Members
  • PipPip
  • 298 posts
  • Interests:Computers, Video Games, BREAKIN THE LAW.
  • Xbox Version:v1.0
  • 360 version:none

Posted 20 June 2006 - 01:00 AM

hey kingroach it's been a while since I used your installer. did you fixe the broken script problem a while back? option 2 didn't work cause your script was broke I'm hopin that's fixed.

Well I got a new xbox and I flashed the new eeprom up. problem is it doesn't boot. I revirginized my c partition and she boots fine. Once I install your installer though I get a black screen no error. I'm hoping you updated. I'm downloading 3.0 from xbins and hopefully the new iso I compile with xboxhdm fixes this whole mess.


#726 kingroach

kingroach

    X-S Hacker

  • Dev/Contributor
  • PipPipPipPipPipPip
  • 2,741 posts
  • Xbox Version:v1.4
  • 360 version:v5.0 (360S - trinity)

Posted 20 June 2006 - 01:10 AM

yah thats fixed.. look fro the updated script on the ndure installer for xboxhdm tutorial.. ( stickied one thread later)..

#727 kgonepostl

kgonepostl

    X-S Senior Member

  • Members
  • PipPip
  • 298 posts
  • Interests:Computers, Video Games, BREAKIN THE LAW.
  • Xbox Version:v1.0
  • 360 version:none

Posted 20 June 2006 - 01:24 AM

After using the installer again I realized that I had a set font for my old system. The black screen I'm guessin was caused because I was using my old setup for my old system that was using a different kernal. I'm now compiling it with my new systems kernal and hopefully no more black screen!

Love ya man!
QUOTE

yah thats fixed.. look fro the updated script on the ndure installer for xboxhdm tutorial.. ( stickied one thread later)..


Why isn't it in xbins?
Can I get it from your blog source? I think in your blog source it said 3.0 beta.

LEMME KNOW! Wasting a lot of coasters here laugh.gif

Edited by kgonepostl, 20 June 2006 - 01:29 AM.


#728 kingroach

kingroach

    X-S Hacker

  • Dev/Contributor
  • PipPipPipPipPipPip
  • 2,741 posts
  • Xbox Version:v1.4
  • 360 version:v5.0 (360S - trinity)

Posted 20 June 2006 - 02:16 AM

I havnt updated blog in ages.. IT will be uploaded in xbins with the next version of ndure installer.. get the new script from here:

http://www.360mods.net/VGA/ndure ( right click>save target as)

now create your usual setup with the installer and replace "ndure" file in xbox\ndure folder with the new one.. rest of the options is still the same..

#729 kgonepostl

kgonepostl

    X-S Senior Member

  • Members
  • PipPip
  • 298 posts
  • Interests:Computers, Video Games, BREAKIN THE LAW.
  • Xbox Version:v1.0
  • 360 version:none

Posted 20 June 2006 - 03:28 AM

I need to report this bug BADLY. This has happened twice already and usually very quick after I install.
first happened with star wars battlefront 2 when it's updating I get some error and it couldn't update. Then my xbox pops up with an error 21. I can only boot games into live by having the game inside while booting.

I just installed it again now with my new xbox since my old one broke 5 months later. Anyway, well I install the installer and pop in counter strike. I get a dirty disc errror when live is trying to update. Aborts. I get an error 21 again and again I can only boot a game with it inside. Not a huge deal but I do like to get into my original dash when needed. Is there a reason it is doing this? It may not even be a problem on your side but w/e

/report.

Edited by kgonepostl, 20 June 2006 - 03:29 AM.


#730 kingroach

kingroach

    X-S Hacker

  • Dev/Contributor
  • PipPipPipPipPipPip
  • 2,741 posts
  • Xbox Version:v1.4
  • 360 version:v5.0 (360S - trinity)

Posted 20 June 2006 - 12:22 PM

Its nota bug.. more of a feature.. Usually in a softmod when you have older dashboard and play some live games it will update your C drive and all softmod.. so ndure does block any update but by the time time it stops atleast m sdashboard gets screwed.. You need to have most recent dash update first and then install the softmod ( latest version is 5960)..

get the slayers disk, extarct ms dashboardd files from it.. in run E:\ndts\default.xbe, go to C drive. There should be a folder called xboxdashdata.du delete it and copy xboxdashdata.185ead00 folder to C.

#731 kgonepostl

kgonepostl

    X-S Senior Member

  • Members
  • PipPip
  • 298 posts
  • Interests:Computers, Video Games, BREAKIN THE LAW.
  • Xbox Version:v1.0
  • 360 version:none

Posted 20 June 2006 - 05:15 PM

That was probobly the problem with my old xbox. I know for sure that my new one I just worked on was updated completely. I connected to live with splinter cell before I patched my drive with yours patched to get the update. My dash fuxored this time with counter-strike when connecting to live without an account and trying to make an account. It tried to do an update then dirty disc error... The disc doesn't look dirty at all it looks brand new. Any Ideas?since I completely reinstalled the installer again how to avoid that? I haven't made a live account so I don't know if your installer is doin that because I'm trying to make a live account from counter-strike and it purposely fuxors or what the deal is. Sorry I'm really dazy from last night I hope you get what i am trying to say.

Edited by kgonepostl, 20 June 2006 - 05:25 PM.


#732 kingroach

kingroach

    X-S Hacker

  • Dev/Contributor
  • PipPipPipPipPipPip
  • 2,741 posts
  • Xbox Version:v1.4
  • 360 version:v5.0 (360S - trinity)

Posted 21 June 2006 - 02:53 AM

I dont think nkpatcher or ndure cause this issues..For signing in to xbox live.. revert back to retail state ( remove the softmod/ copy a fresh C files in c drive).. make an account , delete any CS gamesaves and see if it still gives error 21..

#733 skridsko

skridsko

    X-S Enthusiast

  • Members
  • 5 posts

Posted 22 June 2006 - 07:32 PM

Having been away from the scene for quite a while, it's really nice to see so much development being done! Took a few days to catch up with the latest "techniques" and ended up using the Ndure Installer to upgrade my box. Gone were the days when I had to sign every single xbe! (I have a 5530 kernel) Kudos to Kingroach for putting together such a wonderful package. smile.gif

Just a question. I understand that nkpatcher allows for direct loading of ISOs via driveimageutils's attach.xbe. I tried this just now, but it failed. When attach.xbe was loaded, my box rebooted back into XBMC (my default dashboard), and nothing else happened. What might I be doing wrong here?

Edited by skridsko, 22 June 2006 - 07:43 PM.


#734 jonels

jonels

    X-S Expert

  • Members
  • PipPipPip
  • 634 posts

Posted 22 June 2006 - 10:59 PM

Virtual drive is not enabled in this package. Kingroach did post his source files and config on @page 40 of this thread... you will need download it and edit the cfg file to enable 'virtual drive' and then recompile and sign the xbe. Then replace it with the one from the package.

#735 skridsko

skridsko

    X-S Enthusiast

  • Members
  • 5 posts

Posted 23 June 2006 - 08:53 AM

QUOTE(jonels @ Jun 22 2006, 11:06 PM) View Post

Virtual drive is not enabled in this package. Kingroach did post his source files and config on @page 40 of this thread... you will need download it and edit the cfg file to enable 'virtual drive' and then recompile and sign the xbe. Then replace it with the one from the package.


Thanks for the tip. Apologies for repeating this question, didn't realise that someone asked the exact same question some pages back (it's a really long thread!). Just to make sure I'm going in the right direction, can I confirm the steps I should take:

1. Download Kingroach's nkpatcher zipfile
2. Uncomment the line in config.inc: %define VIRTUAL_CDROM_DRIVE
3. Run make_nkp11.bat
4. Replace /C/bios/bios.xbe in my xbox with the newly compiled bios.xbe

While I'm at it, may I know what's the difference between the parameters in confic.inc and config_runtime.inc and what does the make_nkp11.bat batch file generate?

Edited by skridsko, 23 June 2006 - 08:55 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users