Jump to content


Photo

Not Reachable


  • Please log in to reply
7 replies to this topic

#1 Zarkoph

Zarkoph

    X-S Young Member

  • Members
  • Pip
  • 36 posts
  • Location:Ohio
  • Xbox Version:v1.0

Posted 20 June 2005 - 03:41 AM





First of all I would like to say that since I have entered into this amazing xbox world filled with modchips, lights, and so much more. I would like to thank many who have helped me in this forum. You guys are great!

I have been trying to get kai to work for days. I finally gave up and just gave xbconnect a try. It worked in minutes for me. However, I have just recently added a wireless gaming adapter to my network. My office (being where my pc sits) and a second floor family room (where my xbox sits) are nicely networked. I usually find myself running downstairs to select either join or host a halo 2 game. Then when I am tired of hosting or joining I run downstairs and make the switch. Though I could use some exercise I can think of better ways. I have stumbled upon xlink kai on my xbmc. The idea that I can stop sprinting up and down the stairs is enticing. I have learned much in the past few weeks. I'm sure I can figure this out. I will list all that I have done and if you can add or suggest anything. As always your help is much appreciated. I can't wait for the day that I can provide some sort of insight to a noob like myself.

I have set up my tcip props

ip 192.168.0.251

subnet mask 255.255.255.0

default gateway 192.168.0.1

I got both of my dns servers via EarthLink in place as well.

My router is WGT624 V2 NETGEAR

My wireless gaming adapter is WGA54G linkys

Note: prior to the addition of the linksys I still was unsuccessful.

In the router...

Lan IP setup:
starting ip 192.168.0.2
ending ip 192.168.0.250

xlink kai config tool

ui=default
profile =Normal Kai Use
Kai port = 192.168.0.251
kai deep port= 0
checked launch UI
checked Launch engine
network adapter= realtek rtl8139/810x family fast

I see a wireless button asking for "Real" MAC Address and Virtual Mac address. I admit Iím unsure of what to do here.

I think that is everything. Well everything I have done at least. If you see errors or I haven't listed things that should have been done. Please let me know.
Thanks again

-Z-


#2 XBoxgeek

XBoxgeek

    X-S X-perience

  • Members
  • PipPip
  • 455 posts
  • Location:London, UK
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 20 June 2005 - 07:56 AM

Okay I see a few things wrong here.

First off make sure the the windows UI is working okay before you try xbmc.
1) If you start Kai on the PC can you join and play games?

If no, then try the quick start guide to get that going first:-
Quick Start Guide

If yes then we can now set up xbmc.
1) Start the Kai config tool
2) Set it up as per the image below (using your user & password):-
user posted image
3) Start the engine on the PC by clicking the Kai icon. You will see the engine starts but the UI does not open.
4) Start xbmc and goto settings>my programmes>XLink Kai
5) Enter the path where the games can be found on your HDD i.e F:\games;G:\games
6) Enter your xtag and pw
7) Enter your PC IP address where the engine is running
8) Not needed but I would restart xbmc at this point
9) When xbmc loads, after a few seconds you should see an extra button bottom right of the home screen. Click this to take you to the Kai UI
10) You can also get to the Kai UI by going:- My Programs > XLink Kai
11) Now you can use the left/right triggers to nav between Friends>Games>Arenas>Chat
12) Goto arenas and nav to an arena of a game you want to try. Once there click launch and the game will load.

Hope that helps.

Edited by XBoxgeek, 20 June 2005 - 07:57 AM.


#3 dfunked

dfunked

    XLink Crew Member

  • Members
  • PipPipPipPipPip
  • 1,664 posts
  • Location:Melbourne, Australia
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 20 June 2005 - 04:44 PM

http://www.teamxlink.../?go=quickstart
http://www.teamxlink...uk/?go=download (Official XBMC Guide)

Could've summed it up like that XG biggrin.gif

#4 Zarkoph

Zarkoph

    X-S Young Member

  • Members
  • Pip
  • 36 posts
  • Location:Ohio
  • Xbox Version:v1.0

Posted 20 June 2005 - 06:30 PM

xbox geek. Thanks for you reply. I tried what you suggested. I got the little icon on xbmc menu. i went in and went to try halo 2 and it says. im still unreachable.

dfunked. I have been through the quickstart several times. I am going to look into the downloads link you posted.

What else could be wrong?

#5 Zarkoph

Zarkoph

    X-S Young Member

  • Members
  • Pip
  • 36 posts
  • Location:Ohio
  • Xbox Version:v1.0

Posted 20 June 2005 - 06:33 PM

i take that back i do have the guide, but it says not to read it until you get everything working with kai. I can 't get reached. So i'm waiting till I get connected to use the guide. thx

#6 DOS4GW

DOS4GW

    The XLink Fraggle

  • Moderator
  • PipPipPipPipPip
  • 1,432 posts
  • Location:#XLink @ Efnet
  • Interests:Pet my Xbox
  • Xbox Version:v1.1

Posted 20 June 2005 - 07:14 PM

Unreachable hasn't got anything to do with your internal networking between the Xbox and pc/unit running the engine. It indicates whether you're connectable to the other users or not.

QUOTE(XL-OpBot)
Have you tried leaving the kaiport at 0 and enabling PAT in kaiConfig? Give that a try before diggin into port forwarding.
If you are looking for how to forward a port try http://www.portforward.com Just pick any port say 30000 UDP and forward it to the IP of the PC running Kai!



QUOTE(Zarkoph)
Kai port = 192.168.0.251
I beg your pardon?!

Edited by DOS4GW, 20 June 2005 - 07:15 PM.


#7 Wrinkly

Wrinkly

    X-S Member

  • Members
  • Pip
  • 78 posts
  • Location:U.K
  • Xbox Version:v1.1

Posted 20 June 2005 - 07:25 PM

My mate had the same problem, we went to www.portforward.com and followed the guide to open a port in his router to allow kai through. Every time my mate put on kai it would close down and say Unreachable check port forwarding, this sounds quite similar to your problem. That website is simple to use and had my mate up and running on kai within a couple of minutes. HTH

#8 Zarkoph

Zarkoph

    X-S Young Member

  • Members
  • Pip
  • 36 posts
  • Location:Ohio
  • Xbox Version:v1.0

Posted 20 June 2005 - 09:57 PM

I have been to the port forwarding site. I found it easy to navigate as well. STill no luck. my kai port in config is no longer 192.168.0.251 I have it at 0.

i am going to try PAT in my config when i get home from work tonight.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users