Jump to content


Photo

Getting Pokemon Snap To Work


  • Please log in to reply
7 replies to this topic

#1 chewbacca390

chewbacca390

    X-S Young Member

  • Members
  • Pip
  • 43 posts

Posted 20 June 2005 - 08:21 PM

I've got Surreal 64 v1.0, Pokemon Snap loads until the intro video and freezes. Can I get a newer emulator that will run it, or can I change some settings so it does run?

Any intelligent input is welcomed.

#2 Zyyke

Zyyke

    X-S X-perience

  • Members
  • PipPip
  • 307 posts

Posted 20 June 2005 - 08:54 PM

As far as I can remember, the Surreal 64 v1.0 Compability List has Pokemon Snap listed as unplayable. You could try Surreal 64XXX b4, and see if the game is playable on that version.
Good luck!

#3 chewbacca390

chewbacca390

    X-S Young Member

  • Members
  • Pip
  • 43 posts

Posted 21 June 2005 - 08:31 PM

Bump...anyone else have ideas?

#4 Ryouga

Ryouga

    X-S Member

  • Members
  • Pip
  • 61 posts
  • Location:Canada
  • Interests:Anime.
  • Xbox Version:v1.0

Posted 21 June 2005 - 08:34 PM

QUOTE(chewbacca390 @ Jun 21 2005, 03:42 PM)
Bump...anyone else have ideas?

View Post



it is listed as unplayable. i doubt you will ever get it to work with surreal 1.0
get the surreal XXX beta4 like zyyke suggested, and if it doesnt work with either emulator with rice 5.10, 5.31 and 5.60 then check your rom with goodn64. if it isnt flawed and you still cant play, dont expect to be able to anytime soon.

if it is flawed, try to get a different rom or search for help with the goodtools.

#5 Ryouga

Ryouga

    X-S Member

  • Members
  • Pip
  • 61 posts
  • Location:Canada
  • Interests:Anime.
  • Xbox Version:v1.0

Posted 21 June 2005 - 09:05 PM

QUOTE
Pokémon Snap
Emulator Version: Surreal 1.0
Rom Version: Unknown
Rom Settings: Unknown
Comments: None
1964, Crashes/ Locks up Xbox.
Project 64, Crashes/ Locks up Xbox.
UltraHLE, Crashes/ Locks up Xbox.


wouldn't be surprised if the same things happened with XXX beta4, but if you wish to, you can try.

edit:
by the way, if no emu in surreal is able to play the game, then the game is 99% unplayable on the xbox as surreal combines the three best emulators, in answer to the question "Can I get a newer emulator that will run it"
like i said, try the different RICE plugin version in the surreal XXX settings once you get it, cant give much more help as i dont actually have this ROM.

Edited by Ryouga, 21 June 2005 - 09:13 PM.


#6 chewbacca390

chewbacca390

    X-S Young Member

  • Members
  • Pip
  • 43 posts

Posted 21 June 2005 - 10:38 PM

Hey I got the xxx Beta4 and tried the Rice 5.10, 5.31, and 5.60 settings. 5.10 and 5.60 were no different from before, but 5.31 loaded it and everything ran smoothly for about a minute. Then, even though it was still playable, it went into a slow motion and got really choppy. I'll assume this means it can not be played on the Xbox, and I will pursue stealing my cartridge back from my next door neighbor.

Thanks for your help...

#7 Ryouga

Ryouga

    X-S Member

  • Members
  • Pip
  • 61 posts
  • Location:Canada
  • Interests:Anime.
  • Xbox Version:v1.0

Posted 22 June 2005 - 12:00 AM

QUOTE(chewbacca390 @ Jun 21 2005, 05:49 PM)
Hey I got the xxx Beta4 and tried the Rice 5.10, 5.31, and 5.60 settings.  5.10 and 5.60 were no different from before, but 5.31 loaded it and everything ran smoothly for about a minute.  Then, even though it was still playable, it went into a slow motion and got really choppy.  I'll assume this means it can not be played on the Xbox, and I will pursue stealing my cartridge back from my next door neighbor.

Thanks for your help...

View Post



i'm getting that problem with kirby 64 sad.gif it will be playable for a little while, but then certain parts of the game will bring me from 20fps to 2, and therefore the game is rendered unplayable.
let's just hope many of these faults will be fixed in the 2.0 final release

#8 paper

paper

    X-S Senior Member

  • Members
  • PipPip
  • 170 posts

Posted 22 June 2005 - 08:07 PM

for some reason paper mario seems slower then when i was using 1.0...is there any settings that need to be changed for this game to run well?when i was using surreal




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users