Jump to content


Photo

A Little Help With Cheat Patching Plz!


  • Please log in to reply
2 replies to this topic

#1 neonmod

neonmod

    X-S Member

  • Members
  • Pip
  • 117 posts

Posted 31 March 2003 - 05:47 PM

I have tried to patch some games like turok with a cheat patch but i get no ingame cheats, what am i doing wrong? I ftp to the box and transfer over the default.xbe to my pc then i create a folder an put in it the default.xbe file, the CZN-TE11.ips patch and run ipswin20 patching program, the xbe file is backed up and i get the message that the xbe file has been patched.I then transfer the patched xbe file back over to the original turok folder on the xbox and overwrite the original file.
Is this right? do i need to run the patch with the full game and not just the single xbe file?
I am also a bit confused with the text file that came with the turok patch as it states that to turn on the cheat you use left+right thumbs?
Does this mean both thumb sticks need to be pressed in or does it mean L+R triggers?
tried different combo's and tried to turn on the cheat at the title screen and during in game pause
with no avail!
What am i doing wrong?
Is there any message displayed, when the cheats are enabled?
Anyone help with this plz.
Thanks!!
sad.gif

#2 Badguytje

Badguytje

    X-S Senior Member

  • Members
  • PipPip
  • 169 posts
  • Location:The Netherlands
  • Interests:Playing and modding my xboxes / going out / hanging with friends
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 31 March 2003 - 06:01 PM

you have to press the right and left thumbsticks then you will get a menu.... (ingame)

#3 neonmod

neonmod

    X-S Member

  • Members
  • Pip
  • 117 posts

Posted 31 March 2003 - 06:42 PM

already tried but get no menu, nothing?
any other idea's?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users