Jump to content


Photo

Xboxdash.xbe Corrupt?


  • Please log in to reply
6 replies to this topic

#1 zork007

zork007

    X-S Enthusiast

  • Members
  • 7 posts

Posted 01 April 2003 - 12:00 AM

I installed a new HD in my Xbox a few weeks ago using Slayer untility ...and I have had no problem...until I updated the evolution to 3285. My mod chip is ver1 Xecuter Lite..I had a friend install and he did a excellent job.

When I updated evolution ..my xbox started booting to the old evolution screen..So I used Slayer to reinstall the evolution bios on the Xbox...


Everything went find..I just had to re-enter all the info (ip setting etc..),

The problem is: I cant boot to MS Xbox Dash, I have a switch for my mod chip and switch it off when I boot up MS dash. At first I was able to get MS dash then when I click on sttings it crash...no error code.


I did not save my xboxdash to cd or floppy (do we even use those anymore smile.gif 0I have it on my computers harddrive. I have found out recently that I had a virus.

My question is would the virus corrupt my xboxdash.xbe file becuase I have replaced it several times and it still doesnt recqonixe it.

help

#2 TrippyZippy

TrippyZippy

    X-S Enthusiast

  • Members
  • 8 posts
  • Location:seattle
  • Interests:420, Spining, 3D Max artist. ;)

Posted 01 April 2003 - 12:47 AM

Read this

hope that works bro. Peace.

#3 zork007

zork007

    X-S Enthusiast

  • Members
  • 7 posts

Posted 01 April 2003 - 03:04 AM

I dont have the mod chip on when I boot the Xbox. It should boot with the default xboxdash.xbe. But it boots with the Xbox screen...(no Xecuter at botom of screen) then when suppose to load everything it crashes.

can i get a new xboxdash.xbe or am I screwed?

#4 xboxistheshiznit

xboxistheshiznit

    X-S X-perience

  • Members
  • PipPip
  • 381 posts
  • Xbox Version:v1.0

Posted 01 April 2003 - 04:15 AM

QUOTE (zork007 @ Apr 1 2003, 03:04 AM)
I dont have the mod chip on when I boot the Xbox. It should boot with the default xboxdash.xbe. But it boots with the Xbox screen...(no Xecuter at botom of screen) then when suppose to load everything it crashes.

can i get a new xboxdash.xbe or am I screwed?

if you have your mod off you must have the ms dashboard named to xboxdash.xbe. also you must lock your hdd for it to work.

#5 zork007

zork007

    X-S Enthusiast

  • Members
  • 7 posts

Posted 01 April 2003 - 03:39 PM

Modchip is off, xboxdash.xbe is on C drive?? I still get an error?

#6 uwretch

uwretch

    X-S Member

  • Members
  • Pip
  • 141 posts

Posted 01 April 2003 - 03:48 PM

Do you get an error code, or does it just stop and nothing happends?
Is your HDD locked or unlocked?

If you didn't lock the new HDD after you installed it, you won't be able to get the xbox up with the mod disabled.

#7 zork007

zork007

    X-S Enthusiast

  • Members
  • 7 posts

Posted 02 April 2003 - 01:05 AM

HDD locked
Error Code-nothing there
i can see the bootup sequence with the animation (light and ballbearings etc) but when it tries to boot the xboxdash it crashes...xecuter doesnt?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users