Jump to content


Photo

Qwix Problem Reading Isos


  • Please log in to reply
2 replies to this topic

#1 forlorn1

forlorn1

    X-S Enthusiast

  • Members
  • 1 posts

Posted 24 June 2005 - 02:19 PM

Qwix used to work fine. Now every time I go to Load ISO and select an iso on my PC's hard drive I get and error :

File not found

Same iso file burned with nero readable just fine in Xbox. Several isos tried.
Seems to be a problem with some low level iso read/open.
Probably something I unistalled took a library with it, bur I can't figure out
what one.

Tried reinstalling Qwix 1.01, reinstalled VB runtime, in case its a VB app.

Can still scan xbox, etc

Tried using FilemonNt to id which file couldn't be found, but no luck.

Help

#2 2XNKOTE

2XNKOTE

    X-S Young Member

  • Members
  • Pip
  • 57 posts
  • Xbox Version:v1.6

Posted 29 June 2005 - 06:55 PM

i wouldnt hold your breath it seems pretty hard to get any help in here

#3 Devenic

Devenic

    Avalaunch Team

  • Moderator
  • PipPip
  • 394 posts
  • Xbox Version:v1.4
  • 360 version:none

Posted 29 June 2005 - 08:58 PM

Nice response. It's comments like that make me want to stay away from this forum, and from bothering to work on Qwix at all.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users