Jump to content


Photo

Last Plea For Help


  • Please log in to reply
No replies to this topic

#1 n8ptune

n8ptune

    X-S Enthusiast

  • Members
  • 14 posts

Posted 25 June 2005 - 03:30 AM

Ok, i've posted before about my messed up xbox, but now since school is over, I have some more time to try and work on it. Well yeah, this is the last time i'm going to ask for suggestions, I guess if I can't do anything then i'll go to shop and have them look at it?

ok, well here's the problem. I have a softmodded xbox v1.6. I soft modded it a month ago using Krayzie's UXE installer, with mechassault. One time I tried putting an emulator into my xbox. When I turned off my xbox then tried to turn it on, it would get to the M$ loading screen and then shut off. I kept trying to turn it on, but the same thing happened. I left it alone for a day and then tried to turn it on again. It went to the evox dash, but then the dash was messed up, the background changed and options changed. SO i ftped and changed the evox.ini file to one with all the options i wanted. It was working for a while, but then the problem happened after like ten minutes of use. The xbox turned off on me again. I tried turning it on, but then like before, it turned off on me. I again left it for a day and then tried turning it on. It was working pretty ok, I was able to ftp an episode of chapelle onto it. When i started watching though, it shut off on me again. Again when i tried turning it on, it turned off on me. I left it again for about a day, tried turning it on, but it still wouldn't go past the M$ loading screen. I haven't touched it for a while since i had exams and all, but yea. That's basically what happened. Anyone have any clue what's wrong with my xbox and how, if i can, fix it?

please help, please!, thanks you in advance if you are able to help me




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users