Jump to content


Photo

Is Mecha. Version Ms02301l L1 01


  • Please log in to reply
5 replies to this topic

#1 blakemanf

blakemanf

    X-S Member

  • XS-BANNED
  • Pip
  • 88 posts
  • Interests:Unmodded xbox<br>MS dash<br>Xbox Live
  • Xbox Version:v1.0

Posted 26 June 2005 - 01:40 AM

hey guys,

i have had trouble with my softmodding. I have Mechassault version MS02301L L1 01 and AR 8mb card, and i used Krayzie's AutoInstaller for MA. I got it to desktop, dragged it to ActionR. And put it on the 8mb card. then to my xbox HDD, then ran Mechassault, campaign, Run Linux. BUT, when i open <Run Linux>, i get an error, "Unable to load <Run Linux>". And the controls and level are all "UNKNOWN" My HDD saves for Mechassault were cleared. But by default it creates "MechWarrior" Did i do anything wrong? please correct me if i did.

I appreciate all the help i can get!

#2 blakemanf

blakemanf

    X-S Member

  • XS-BANNED
  • Pip
  • 88 posts
  • Interests:Unmodded xbox&lt;br&gt;MS dash&lt;br&gt;Xbox Live
  • Xbox Version:v1.0

Posted 26 June 2005 - 01:43 AM

QUOTE
I am thinking that possibly since you go on live.... you have downloaded a live update for mechassault which has the flaw patched. Try deleting all saves on your box for MA, load up a couple of other games, like crimson skies, h2, etc(this will overwrite the cache files in your x,y,z drives ) then retransfer your installer and try it again. I am not 100% sure you can get rid of downloaded content this way but making sure the cache is cleared out may help. I dont mine for softmodding so i am unsure of the function of the installer you are using, i use it to tsop flash boxes so the save game is different. Hope this helps ....


THanks for the PM man, I try that! [From StrictPuppet]

Any other ideas would be appreciated!

Edited by blakemanf, 26 June 2005 - 01:43 AM.


#3 misterhoangdai

misterhoangdai

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,145 posts
  • Xbox Version:unk

Posted 26 June 2005 - 03:21 AM

i don't think updates can patch the flaw. the security loophole is in the actual mechassault disc and not the hard drive

#4 ziggyzagnutbag

ziggyzagnutbag

    X-S Member

  • Members
  • Pip
  • 61 posts

Posted 26 June 2005 - 10:41 PM

From what I know of softmodding from when I softmodded mine, when you run MA now, it adds a new savegame that does something to stop the exploit. Just delete the MA save data like StrictPuppet suggested. Should work fine! :-D Have fun modding!

Please correct me if I am wrong, but I do believe that I saw this somewhere around the fourms.... oh well :-p!

#5 ViOTeK

ViOTeK

    X-S Enthusiast

  • Members
  • 6 posts

Posted 26 June 2005 - 11:00 PM

Is this a new MA disc? If so it will not work, the flaw was patched. Has to be an old version of MA from before they patched it, otherwise it'll place a blank savegame in front of the exploit one you're trying to load on the HD, as the game boots, which stops it from loading the exploited gamesave.

*Edit* From what I see you have the right version of the game. In which case like they said just be sure to clear the whole MA title spot and try again.

Edited by ViOTeK, 26 June 2005 - 11:04 PM.


#6 krayzie

krayzie

    X-S Elysian

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPip
  • 9,340 posts
  • Gender:Male
  • Xbox Version:unk
  • 360 version:unknown

Posted 27 June 2005 - 05:34 AM

this is like the 4th topic you crated on this question in all were sugested you had to delete all the other ma saves and/or downloadable content. Was that too hard to understand or something?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users