Jump to content


Photo

Forza Corrupt Save Games


  • Please log in to reply
5 replies to this topic

#1 kr0n0s

kr0n0s

    X-S Enthusiast

  • Members
  • 4 posts

Posted 26 June 2005 - 09:19 PM

Hey everyone,

I've tried search the forums for an answer but was unable to come up with an answer.

I recently updated my HDD to a 80gig, everything went smoothly, however my forza save games do not work.

i tired making a new profile, it plays fine, however, when i exit the profile and try to re-enter, it locks up the game.

this happens whethter the game is launched from the HDD or from the original disc.

I have placed the game onto the e drive and onto the f drive, neither had any effect.

i booted into the MS dashboard and cleand out the forza save game sad.gif thinking that if the game and its profiles were in the same block, if anything was corrupt, it would not be resolved until a new section for forza was created. this did not work either

anyone have any ideas??????

#2 willow

willow

    X-S Member

  • Members
  • Pip
  • 139 posts

Posted 26 June 2005 - 10:24 PM

HeyKr0n0s....

I have the same problem... I have it with a couple of other games as well... the profiles won't load... just locks up the system.... I upgraded from an 80 gb to a 200 gb...

Everything seems to have gone fine and games with out profiles work great... but some games with player profiles... just lock up when trying to load...

I have tried deleting the info through the ms dash... with the same result as you... still locks up when you create a new profile and try to launch...

I have cleared the cache... no help...

Will keep trying things... any ideas out there would be great.

#3 kr0n0s

kr0n0s

    X-S Enthusiast

  • Members
  • 4 posts

Posted 01 July 2005 - 05:08 PM

anyone, please, its been a week now with no forza.

I have tried emptying the x,y,z drives with no change

#4 Constantine

Constantine

    X-S Senior Member

  • Members
  • PipPip
  • 244 posts
  • Location:Colorado
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 02 July 2005 - 05:49 AM

Maybe take a look here


http://forums.xbox-s...p?showforum=153

#5 jameswalter

jameswalter

    X-S Knowledgebase

  • Members
  • PipPipPipPipPipPipPipPip
  • 4,881 posts
  • Location:Camas, WA
  • Xbox Version:v1.0
  • 360 version:v2 (zephyr)

Posted 02 July 2005 - 07:17 AM

Forza game saves are coded to the EEPROM of the xbox. If you changed it...they will no longer work. Try reripping the game as well.

#6 kr0n0s

kr0n0s

    X-S Enthusiast

  • Members
  • 4 posts

Posted 04 July 2005 - 06:33 PM

James, do you know anyone with a samsung spinpoint drive playing forza?

my only hope is that its just a problem between the game and the drive. i searched through the forza hacks, changed the default.xbe so that the save games would save elsewhere, copied the game to different partitions. nothing seems to work (thank god my game is still on the original drive smile.gif





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users