Jump to content


Photo

Noob In Need Of Help


  • Please log in to reply
10 replies to this topic

#1 thief04

thief04

    X-S Young Member

  • XS-BANNED
  • Pip
  • 40 posts
  • Xbox Version:unk

Posted 30 June 2005 - 01:34 PM

(This probs seems a dumb question) How do you disable Xecuter 3 CE so i can go on xbox live? and what else do i need to do? i had live before i installed my modchip and i just installed a new hard drive so what else do i need to do to get on live?
thanks

#2 Jtech|I

Jtech|I

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,645 posts
  • Location:Miami, FL
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 30 June 2005 - 02:42 PM

You need to lock the HD, get a new eeprom, and hold the power button to boot with the chip disabled.

#3 thief04

thief04

    X-S Young Member

  • XS-BANNED
  • Pip
  • 40 posts
  • Xbox Version:unk

Posted 30 June 2005 - 04:04 PM

thanks

#4 thief04

thief04

    X-S Young Member

  • XS-BANNED
  • Pip
  • 40 posts
  • Xbox Version:unk

Posted 30 June 2005 - 04:14 PM

I just switched my xbox on while holding the power switch to disable the chip and it didn't say anything underneath the xbox logo (like it usually does "Xecuter ROX MY BOX") and went to the error screen-please contact customer support. blink.gif uhh.gif .

#5 psilo357

psilo357

    X-S Senior Member

  • Members
  • PipPip
  • 179 posts

Posted 30 June 2005 - 04:35 PM

you prolly didnt lock your harddrive, is the new one you got lockable, it should say in your X3CL, without it being locked, it will give you that error.


peace

#6 Jtech|I

Jtech|I

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,645 posts
  • Location:Miami, FL
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 30 June 2005 - 05:09 PM

Right, you will get an error 05 if the HD is locked... What error is in the top left, if not 05?

#7 thief04

thief04

    X-S Young Member

  • XS-BANNED
  • Pip
  • 40 posts
  • Xbox Version:unk

Posted 01 July 2005 - 09:30 PM

yeah i just locked the hard drive and it works thanks for the help

#8 Jtech|I

Jtech|I

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,645 posts
  • Location:Miami, FL
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 01 July 2005 - 09:37 PM

Good to hear. beerchug.gif

#9 thief04

thief04

    X-S Young Member

  • XS-BANNED
  • Pip
  • 40 posts
  • Xbox Version:unk

Posted 01 July 2005 - 09:40 PM

Hey guys erm the new 200gb hard drive i got is broken foe some reason. I got it from ebay so i'm not suprised it doesnt work it just takes ages to switch on and when i try to ftp to it it goes really really slow and i know it is this xbox because i have tried other xboxes and they all work fine. So for now im going to use the stock hard drive. I understand that stock hard drives are already locked so i dont need to do any of that. So all i have to do to get on live is hold the power button on startup to disable the modchip and thats it? Well i tried this with my stock hard drive and it goes to the error screen "please contact customer support" with the number 13 in white. Anyone know what im doing wrong?

Edited by thief04, 01 July 2005 - 09:41 PM.


#10 Jtech|I

Jtech|I

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,645 posts
  • Location:Miami, FL
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 01 July 2005 - 09:44 PM

Well first of all just incase you don't know, if you make a live account now with your stock HD and later want to upgrade your HD and still play on live you'll have to get a new eeprom. Check out the marriage theory for more info on this.

Error 13 is a dashboard error, so get Slayers and use it to copy over the needed MS dash files to C:/. That should fix it up...

#11 thief04

thief04

    X-S Young Member

  • XS-BANNED
  • Pip
  • 40 posts
  • Xbox Version:unk

Posted 02 July 2005 - 05:00 PM

I was thinking seeing as I used my stock hard drive on xbox live couldn't i get the eeprom from that and then use that with my new hard drive??




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users