Jump to content


Photo

Matrix Question


  • Please log in to reply
2 replies to this topic

#1 evolution5

evolution5

    X-S Enthusiast

  • Members
  • 8 posts

Posted 01 July 2005 - 09:10 AM

g'day,
i've had my matrix chip for over 2 years and its never had any problems...apart from it occasionally unaligning. i had to remove it about a week ago to put it in a mates one, and now when i try to install it into mine its playing up. heres the problem:

I install it in mode 1(both dip switches on) and it comes up green. I then change the dip switches to 1-on 2-off, cause i wanna play on live, but when i boot the led flashes green for a second then changes to red. At first i thought the chip might have been bumped when i put it all back together but i tested the chip when i knew for a fact it was aligned properly, then changed it to mode 3(1-on 2-off) and it goes red?!? has anyone had this happen or know how i can fix it? do i need to reflash it?

thanks.

#2 evolution5

evolution5

    X-S Enthusiast

  • Members
  • 8 posts

Posted 02 July 2005 - 07:56 AM

bump

#3 boob450

boob450

    X-S Enthusiast

  • Members
  • 18 posts

Posted 03 July 2005 - 07:13 AM

Did your bloke / mate change chips on ya?
Same thing happened to me years ago I somehow lost the bio on the chip
After installing in a new machine. Donít know why but after re-flashing it in blinking orange mode via evox fixed it worked great.
Does it still work correctly? Games work ok off HD and if the chip is removed does it play games from disc ok?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users