Jump to content


Photo

Qwix Error


  • Please log in to reply
2 replies to this topic

#1 foxyzerman

foxyzerman

    X-S Enthusiast

  • Members
  • 3 posts

Posted 04 July 2005 - 12:09 AM

can somebody give me a hand with this error in qWix :identifier not fond! possible corruption?, i get it whe for example i put in project gotham racing 2 image to check it with qwix after i tried it in my xbox dvd drive which said that the disc is empty, where can be the problem from, ii appeared on another games img too, is somethin compiled wrong? or how can it be fixed?

#2 Devenic

Devenic

    Avalaunch Team

  • Moderator
  • PipPip
  • 394 posts
  • Xbox Version:v1.4
  • 360 version:none

Posted 04 July 2005 - 03:42 PM

It's not an Xbox ISO file then. Most likely it's a regular 9660 or UDF ISO. Try recreating it from your original disc by copying the files back to your Xbox, then making the ISO with Qwix.

#3 JediJared

JediJared

    X-S Enthusiast

  • Members
  • 23 posts

Posted 06 July 2005 - 12:34 AM

I'm not sure if I do it the "right" way due to me not reading any instructions. However, I have succesfully burned 6 out of 6 backups that play nicely.

1. FTP into Xbox from PC.
2. Place Game to be backed up in Xbox.
3. Transfer entire contents of game to PC hard Drive.
4. Open Qwix, and create .ISO
5. Open Nero and burn .ISO at 4X.

This has worked everytime for me. I'm not sure about storing and ISO on the Xbox Hard Drive as I have not upgraded mine yet.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users