Jump to content


Photo

Need Help With Media Network


  • Please log in to reply
3 replies to this topic

#1 ajoo

ajoo

    X-S Enthusiast

  • Members
  • 19 posts

Posted 02 April 2003 - 02:53 PM

Hi there, could anyone please assist me on this problem;

At the moment, I am using relax but sometimes I can access my PC and sometimes it wont work, it just hangs.
I am currently using Version 2.3 build 01/04/2003
Other thing is that I installed the new relax v0.75 but when i try and start the it, I get this msg :

Could not start RelaX service on Local computer
Error:1053 the service did not respond in a timely fashion.

I dont think its the config.xml file but rather something wrong with the realx, cause I had the same config as before and it used to work ( sometimes )

<configuration>

<media>

<map>C:,Harddisk0Partition2</map>
<map>E:,Harddisk0Partition1</map>
<map>F:,Harddisk0Partition6</map>

<local>
<!-- remove the asterisks to set local ip address and gateway statically -->
<address*>192.168.0.100</address*>
<subnet*>255.255.255.0</subnet*>
<gateway*>192.168.0.1</gateway*>
<nameserver*>192.168.0.1</nameserver*>
<playlists>f:applicationsxbmpplaylists</playlists>
<thumbnails>f:applicationsxbmpthumbs</thumbnails>
<bookmarks>f:applicationsxbmpbookmarks</bookmarks>
<subtitles>f:applicationsxbmpsubtitles</subtitles>
<imdb>f:applicationsxbmpimdb</imdb>
<home>f:applicationsxbmp</home>
</local>

<!-- specify as many shares as you like, note the format for each type of share -->
<!-- Note: XNS shares are created using RelaX, SMB shares are Windows shared folders -->
<!-- for each share you can specify the cache buffer size, note that this is optional -->
<music>
<visible>true</visible>
<share>
<name>Network (XNS)</name>
<url>c:mystuff@192.168.0.58</url>
<cachesize>256</cachesize>
</share>
<share>
<name>HDD</name>
<url>f:media</url>
</share>
<share>
<name>Playlists</name>
<url>f:applicationsxbmpplaylists</url>
<cachesize>32</cachesize>
</share>
<share>
<name>DVDROM (UDF)</name>
<url>d:</url>
</share>
<share>
<name>DVDROM (ISO9660)</name>
<url>iso9660:</url>
</share>
</music>

<pictures>
<visible>true</visible>
<share>
<share>
<name>Network (XNS)</name>
<url>c:mystuff@192.168.0.58</url>
<cachesize>256</cachesize>
</share>
<share>
<name>HDD</name>
<url>f:media</url>
</share>
<share>
<name>DVDROM (UDF)</name>
<url>d:</url>
</share>
<share>
<name>DVDROM (ISO9660)</name>
<url>iso9660:</url>
</share>
</pictures>

<videos>
<visible>true</visible>
<share>
<name>Network (XNS)</name>
<url>g:mystuffmovies@192.168.0.58</url>
<cachesize>8192</cachesize>
</share>
<share>
<name>HDD</name>
<url>f:media</url>
<cachesize>8192</cachesize>
</share>
<share>
<name>Playlists</name>
<url>f:applicationsxbmpplaylists</url>
<cachesize>32</cachesize>
</share>
<share>
<name>DVDROM (UDF)</name>
<url>d:</url>
<cachesize>8192</cachesize>
</share>
<share>
<name>DVDROM (ISO9660)</name>
<url>iso9660:</url>
<cachesize>8192</cachesize>
</share>
</videos>

<tvguide>
<visible>false</visible>
</tvguide>

<!-- only HDD app shares are supported -->
<apps>
<visible>true</visible>
<share>
<name>HDD</name>
<url>f:applications</url>
</share>
</apps>

<!-- application bookmarks are optional -->
<applications>
<bookmark>
<name>Emulators</name>
<path>f:emulators</path>
</bookmark>
<bookmark>
<name>Utilities</name>
<path>f:applications</path>
</bookmark>
</applications>

<extensions>
<music>nfo|pls|rm|sc|mpa|wav|wma|ogg|mp3|m3u</music>
<videos>nfo|rm|mp3|m3u|ifo|mov|qt|divx|vob|pva|wmv|asf|asx|ogm|m2v|avi|bin|dat|mp2|mpg|mpeg</videos>
<pictures>png|jpg|jpeg|bmp|gif|ico|tif|tiff|tga|pcx</pictures>
</extensions>

<dashboard>evoxdash.xbe</dashboard>
<shutdowntime>0</shutdowntime>
<sensitivity>0.2</sensitivity>
<xnsbuffer>256</xnsbuffer>

<!-- Set the resolution you want XBMP to run in -->
<!-- 1 - Use Xbox video settings to determing -->
<!-- 2 - NTSC 720x480 @ 4:3 -->
<!-- 3 - NTSC 720x480 @ 16:9 -->
<!-- 4 - PAL 720x576 @ 4:3 -->
<!-- 5 - PAL 720x576 @ 16:9 -->
<!-- 6 - HDTV 1280x720 @ 16:9 -->
<!-- 7 - HDTV 1920x1080 @ 16:9 -->
<resolution>1</resolution>

<!-- remove the asterisks from the language element to specify language otherwise -->
<!-- XBMP will try to autodetect it based on your dashboard settings -->
<language*>21</language*>

<subtitleencoding>UTF-8</subtitleencoding>
<!-- Set this to true to use Mediacommon-font.ttf as UI font -->
<!-- don't forget to copy the truetype font to your xbox!!! -->
<usettfuifont>false</usettfuifont>

<!-- Screen saver setting in seconds (0=disable it) -->
<screensaver>0</screensaver>

<!-- snapstream server -->
<snapstreamserver>192.168.0.1</snapstreamserver>
<snapstreamuser>common</snapstreamuser>

<!-- prefill cache before start playing in % -->
<precache>10</precache>

<!-- timeout to wait for stream in seconds -->
<shoutcasttimeout>12</shoutcasttimeout>
<recordingpath>e:musicrecordings</recordingpath>

<scrollysuffix>|</scrollysuffix>

<autolaunchxbox>true</autolaunchxbox>
<autolaunchdvd>true</autolaunchdvd>
<autolaunchcdda>true</autolaunchcdda>

<!- Set to false to remove the IP/Disk Space/Build Info on Main Screen -->
<showdebug>true</showdebug>

</media>

</configuration>

Well I would really appreciate it if anyone could give me some tips smile.gif

Edited by ajoo, 02 April 2003 - 02:55 PM.


#2 froescheD

froescheD

    X-S Genius

  • Members
  • PipPipPipPip
  • 808 posts

Posted 02 April 2003 - 02:56 PM

blink.gif

#3 ajoo

ajoo

    X-S Enthusiast

  • Members
  • 19 posts

Posted 02 April 2003 - 04:27 PM

Arghh!! Now Media Player is working with PC without doing much, just used the same config as before( which hasnt been touched)

Well now I just hope it stays like that, or need alternative ways to get it to work all the time I access media files from PC.

sad.gif

#4 openwindow

openwindow

    X-S X-perience

  • Members
  • PipPip
  • 427 posts
  • Xbox Version:v1.0

Posted 02 April 2003 - 05:20 PM

If you reboot after getting that Relax error it should run fine. I just got that error the first time it ran.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users