Jump to content


Photo

No Xbl, But Not Banned


  • Please log in to reply
2 replies to this topic

#1 FeRsHiZzLe

FeRsHiZzLe

    X-S Young Member

  • Members
  • Pip
  • 48 posts

Posted 05 July 2005 - 06:39 PM

i just got my xbox softmodded. I put in halo 2, then cold boot, then i try to get online it says cannot connect start trouble shooter. But when i press start troubleshooter it goes to the "service needed" screen. What went wrong and how do i fix it?

#2 EmbEn

EmbEn

    X-S Enthusiast

  • Members
  • 29 posts

Posted 05 July 2005 - 07:02 PM

same here. Just got my xbox modded and put in halo 2 for xbox live but got like some black screen and told me to call customer services.

Then i disabled the mod and it worked fine. All you need to do is go back to the exploit game and load up the linux save again. Then select either disable or unistall.
Well thats what i did with my kray file.
Its a bit off a pain keep switching but xbox live wont work with a modded xbox.

Edited by EmbEn, 05 July 2005 - 07:04 PM.


#3 a24ozslurpee

a24ozslurpee

    X-S Enthusiast

  • Members
  • 20 posts

Posted 05 July 2005 - 07:24 PM

okay heres how i do a little complicated but you only need to do this when you switch from ftp to xbl


Get unleash X dashboard

Once you get this dashboard, go into system then settings, then go down to network settings.

From there, switch your IP type, from static, to DHCP. Then scroll down to the bottom of the page and hit save.

Reboot your box then go back into the network settings, switch it to static then back to DHCP then go down and hit save.

Now turn your xbox off, and put halo 2 in the drive. Make sure your connection is good for xbox live (wireless etc.) Turn your xbox off, then back on with halo 2 in the drive.

Now when you go into the main screen of halo 2, like when you sign in with your gamertag, it should work, if not check your connection.




there you go, i hope i helped you in some way or another. but make sure to get unleash x, because in this dashboard, you can switch from static to DHCP.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users